Announcements

Reply
Level 7
 

Re: The forums have had an update!


Dannehkins wrote:
The forum looks kinda nicer on my iPad now.

 

But what percentage of the time do you go on the forums with your iPad?

WANT TO BE A : Beta Trial Member




Please use plain text.
Message 111 of 155 (257 Views)
0 Kudos
Level 13
 

Re: The forums have had an update!

Most people with iPads use them more than their laptops from past experience. It sucks when you try and send them screenshots on msn. I use it on iPod more than PC
Please use plain text.
Message 112 of 155 (250 Views)
0 Kudos
Level 8
 

Re: What The.....?

[ Edited ]

Legendary_Vicki wrote:

When i scroll over my name it comes up with my old gamer tag. I mean its OLD. I dont have any way of updating it either :smileysad: x


 

PSN gamer tags don't automatically update. You need to go here and click "Refresh my PSN Account details"

 

@Original Topic

 

I don't like the new layout either. Revert back please.

 





If you found this post helpful, please give it a "Kudos". If it answered your question, remember to mark it as an "Answer". This posting is provided "AS IS" with no warranties and confers no rights! Remember to always backup your data.


Please use plain text.
Message 113 of 155 (241 Views)
0 Kudos
Level 8
 

Re: The forums have had an update!


Dannehkins wrote:
The forum looks kinda nicer on my iPad now.

It doesn't look nicer on my Transformer, though. :smileysad:

Please use plain text.
Message 114 of 155 (231 Views)
0 Kudos
Level 11
 

Re: The forums have had an update!


Strangesam wrote:

Dannehkins wrote:
The forum looks kinda nicer on my iPad now.

 

But what percentage of the time do you go on the forums with your iPad?


It was all I every used to read these forums. 100% of the time the when I "borrowed" the IPAD, Shame the stock levels got to low.

When I had My Ipod touch It was just so quick and easy to browse the forums and websites any were with wifi.   

Still miss Touch screen Keyboard as its was much more reactive than this physical Keyboard now.  

SCEE PS3/PS4 Beta Tester. Paid for NowTV subscription user from 03/2013 to 02/2014. VM cable user, SKY+HD User, Game Capture HD II Owner. Mobile 15 inch Screen Android kit kat 4.43 user.
Don't Need DLNA with a HTML5 browser in PS4...
Click for Plex.tv Beta video running on PS4 browser.. Enable the 1080p mode
Please use plain text.
Message 115 of 155 (231 Views)
0 Kudos
Level 4
 

Re: The forums have had an update!

Sweet thanks envi
Please use plain text.
Message 116 of 155 (221 Views)
0 Kudos
Level 7
 

Re: The forums have had an update!


GraphiteGB wrote:

Strangesam wrote:

Dannehkins wrote:
The forum looks kinda nicer on my iPad now.

 

But what percentage of the time do you go on the forums with your iPad?


It was all I every used to read these forums. 100% of the time the when I "borrowed" the IPAD, Shame the stock levels got to low.

When I had My Ipod touch It was just so quick and easy to browse the forums and websites any were with wifi.   

Still miss Touch screen Keyboard as its was much more reactive than this physical Keyboard now.  


 

WOW!

 

I never thought people used their iPad's that much to go on the forums :smileyhappy:.

WANT TO BE A : Beta Trial Member




Please use plain text.
Message 117 of 155 (187 Views)
0 Kudos
Level 6
 

Re: The forums have had an update!

POSSIBLE BUG

 

well i've just read every post in this thread - (phew!) & it appears nobody has the same issue as me.

 

i use the ps3 browser & since the forum format change, the L1 (backpage) button on my dualshock often has no effect. sometimes it works fine, sometimes it takes 5 or more presses to work.

i've done some troubleshooting (visiting other websites, gaming etc) & the controller is fine.

 

once it is working, it will continue to do so (repeatedly pressing L1 has the desired effect) however after navigating a page and/or altering the zoom, i'm back with the same issue.

 

not a big problem, just thought a moderator might like to know

 

 

Please use plain text.
Message 118 of 155 (153 Views)
0 Kudos
Level 6
 

Re: The forums have had an update!

I like the old layout better. But I don't mind the new layout to be honest.
Please use plain text.
Message 119 of 155 (149 Views)
0 Kudos
Level 13
 

Re: The forums have had an update!


gymno74 wrote:

POSSIBLE BUG

 

well i've just read every post in this thread - (phew!) & it appears nobody has the same issue as me.

 

i use the ps3 browser & since the forum format change, the L1 (backpage) button on my dualshock often has no effect. sometimes it works fine, sometimes it takes 5 or more presses to work.

i've done some troubleshooting (visiting other websites, gaming etc) & the controller is fine.

 

once it is working, it will continue to do so (repeatedly pressing L1 has the desired effect) however after navigating a page and/or altering the zoom, i'm back with the same issue.

 

not a big problem, just thought a moderator might like to know

 

 


That sounds like a bug with the PS3 browser, or that the PS3 is taking a while to reload the previous page rather than a bug. The pages on here are quite large and generally not the optimal format for the PS3 browser.

Please use plain text.
Message 120 of 155 (146 Views)
0 Kudos