Antworten
Möchtest du dich beteiligen?

Melde dich an um fortzufahren

Ich habe bereits ein PSN Konto

Willkommen zurück!

Ich bin neu!

Dies dauert nur ein bis zwei Minuten!

  • 124

    Neue Nachrichten in der letzten Stunde

  • Erhalte innerhalb von Minuten eine Antwort

  • 92%

    92% Prozent an Nachrichten wurden bereits beantwortet

03 Jun 2011
Von HunterDBloodstar
88%
02 Rang
Fortschritt
Playstation Staff
Akzeptierte Lösung

Firefox und Forumsseite ANZEIGEFEHLER

59 Antworten 660 Anzeigen Erstellt 03-06-2011

so habe eine frage und zwar habe ich vorhin die forumsseite mit F5 im Firefox4 aktualisiert und jetzt steht alles zentriert untereinander

habe schon weitere browser gestestet (IE8 und Safari) und bei denen sieht die forumsseite normal aus

 

danke für jede hilfe

0 Kudos
LABELS:
Lese dir die Hausordnung durch
Abschicken Antwort aktualisieren Abbrechen
MVP
13
/16

Obiwan_Kenoby

  • MVP
  • Offline
99%
13 Rang
Fortschritt
Playstation Staff
Obiwan_Kenoby
Akzeptierte Lösung

Hallo,

 

bei meinem Firefox 4.01 sieht es genau so aus, aber nur, wenn ich mich gegenüber dem Web-Server von Sony bzw. Lithium auch als Firefox zu erkennen gebe!

 

Ausschlaggebend ist der sogenannte User-Agent, den jeder Web-Browser dem Web-Server übermittelt, wenn er Webseiten abruft. Momentan segle ich quasi unter falscher Flagge und übermittle einfach einen anderen User-Agent. Bei Firefox-Browsern bis zur Version 4.01 geht das recht einfach mit dem Addon "User Agent Switcher". Ist dieses installiert, so kann man den Web-Servern einfach einen anderen User-Agent vorgaukeln. Dieses Addon lässt sich über den ganz normalen Weg installieren.

 

Mittels des Firefox Addons "User Agent Switcher" kann ich das Sony-Forum wieder in normalem Outfit genießen!

 

Obiwan Kenoby

Lösung in ursprünglichem Beitrag anzeigen

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

Help only in Forum, not by PN, Email, or other Media!
Unterstützung nur im Forum, nicht per PN, Email, etc.!
10
/16

Tribal-Line

  • Offline
97%
10 Rang
Fortschritt
Playstation Staff
Tribal-Line
Akzeptierte Lösung
Wenn du eine Funktion anklickst und das Fenster springt zum Seitenanfang, liegt das meistens daran, dass die Seite noch nicht vollständig geladen wurde.

Probiere mal ob es klappt, wenn du ein paar Sekunden länger wartest bevor du auf einen Spoiler oder auf Optionen klickst.
0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

07
/16

Lord_Zocker

  • Offline
96%
07 Rang
Fortschritt
Playstation Staff
Lord_Zocker
Akzeptierte Lösung

Un Beiträge bearbeiten geht immer nur kurze Zeit nach dem Abschicken, dann nicht mehr.

0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

05
/16

jumper100

  • Offline
84%
05 Rang
Fortschritt
Playstation Staff
jumper100
Akzeptierte Lösung

Lord_Zocker schrieb:

Un Beiträge bearbeiten geht immer nur kurze Zeit nach dem Abschicken, dann nicht mehr.



30 Minuten :P

 

Edit: @ Lord_Zocker

Lies dir die Hausordnung durch! :D

0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

[ Bearbeitet ]
07
/16

Lord_Zocker

  • Offline
96%
07 Rang
Fortschritt
Playstation Staff
Lord_Zocker
Akzeptierte Lösung

Woher weißt du das? Hast du mit einer Uhr gestoppt? :D

Aber haut hin...

0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

04
/16

Zocker16_GTRP

  • Offline
94%
04 Rang
Fortschritt
Playstation Staff
Zocker16_GTRP
Akzeptierte Lösung
Liegt weder an der zeit noch am warten. Hab auch noch festgestellt, dass meine Zeilenumbrüche nichtmehr übernommen werden wie ich sie gern hätte. Die komplette Aktionsleiste mit Smilys etc fehlt auch.
0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

MVP
11
/16

Makes87

  • MVP
  • Online
97%
11 Rang
Fortschritt
Playstation Staff
Makes87
Akzeptierte Lösung
Welche FF Version hast du ?
0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

04
/16

Zocker16_GTRP

  • Offline
94%
04 Rang
Fortschritt
Playstation Staff
Zocker16_GTRP
Akzeptierte Lösung
3.0.19 hab schon ne Weile kein Update mehr gemacht.
0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

07
/16

Lord_Zocker

  • Offline
96%
07 Rang
Fortschritt
Playstation Staff
Lord_Zocker
Akzeptierte Lösung

Dann empfiehlt es sich das jetzt langsam mal nachzuholen ^^

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

04
/16

Zocker16_GTRP

  • Offline
94%
04 Rang
Fortschritt
Playstation Staff
Zocker16_GTRP
Akzeptierte Lösung

Vielen Dank! Funktioniert wieder alles

0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

05
/16

Tidus2007

  • Offline
86%
05 Rang
Fortschritt
Playstation Staff
Tidus2007
Akzeptierte Lösung

HunterDBloodstar schrieb:

 


manuel987654321 schrieb:

Jap, Googlebot funktioniert.

IE8 auch, aber ich will keinen anderen Browser vortäuschen bzw. das extra einstellen müssen.

 

Da muss der Forum Admin (Tech) wohl noch mal dran, und darum bitte ich!


 

bei mir funzt nur der googlebot

 

beim IE8 kann ich nicht antworten


klick mal mit dem IE oben in der Leiste auf dieses Zerrisene Papier dann ist die Kompatibilität gegeben und es geht wieder.

0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER



www.youtube.com/Ch1990ris
02
/16
88%
02 Rang
Fortschritt
Playstation Staff
HunterDBloodstar
Akzeptierte Lösung

 


Tidus2007 schrieb:

HunterDBloodstar schrieb:

 


manuel987654321 schrieb:

Jap, Googlebot funktioniert.

IE8 auch, aber ich will keinen anderen Browser vortäuschen bzw. das extra einstellen müssen.

 

Da muss der Forum Admin (Tech) wohl noch mal dran, und darum bitte ich!


 

bei mir funzt nur der googlebot

 

beim IE8 kann ich nicht antworten


klick mal mit dem IE oben in der Leiste auf dieses Zerrisene Papier dann ist die Kompatibilität gegeben und es geht wieder.


 

ICH benutze keine IE-Version

 

ich nutzte FF4 mit dem User Agent Switcher

 

jetzt funzt allerdings nichtmal mehr der Googlebot(ich kann das geschriebene nichtmehr abschicken)

ich nehm jetzt den Msnbot 1.1

 

0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

03
/16

manuel987654321

  • Offline
90%
03 Rang
Fortschritt
Playstation Staff
manuel987654321
Akzeptierte Lösung

Also ich nutze noch den Googlebot und er funktioniert...

Aber es sollte sich langsam mal ein MOD melden und schreiben was sache ist.

Das kann doch nicht sein das hier nichts pasiert, das ist ein gravierender Fehler!!!

0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

Alter Nick von Manuel_-_1987
MVP
11
/16

Makes87

  • MVP
  • Online
97%
11 Rang
Fortschritt
Playstation Staff
Makes87
Akzeptierte Lösung

 


manuel987654321 schrieb:

Also ich nutze noch den Googlebot und er funktioniert...

Aber es sollte sich langsam mal ein MOD melden und schreiben was sache ist.

Das kann doch nicht sein das hier nichts pasiert, das ist ein gravierender Fehler!!!


 

 

schon passiert, siehe zB hier ;)

0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

MVP
10
/16

Sir_Lancelot

  • MVP
  • Offline
95%
10 Rang
Fortschritt
Playstation Staff
Sir_Lancelot
Akzeptierte Lösung

Tja,


auf WIN habe ich das selbe Problem wie ihr. Und da ich mir grundsätzlich keine AddOns oder sonstige Software auf meinen Rechnern installiere, bleibt es wohl so, bis der Fehler bei der Forensoftware behoben ist.


Aber zum Glück verwende ich WIN nur selten und mit einem Mac + Safari habe ich keine Probleme :).

0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

Mit spielerischen Grüßen
Sir_Lancelot
07
/16

Lord_Zocker

  • Offline
96%
07 Rang
Fortschritt
Playstation Staff
Lord_Zocker
Akzeptierte Lösung

Hi Leute,

 

Hatte das Problem auch. Hab einfach rechten Mausklick gemacht -> Neu laden.

Dann hat's irgendwie funktionier!?

Aber mit normaler Aktualisierung der Seite ging's nich...

 

LGLZ

0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

02
/16

eMsFU

  • Offline
59%
02 Rang
Fortschritt
Playstation Staff
eMsFU
Akzeptierte Lösung
also ich könnte momentan bei der ansicht hier kotzen, FF4 ist der einzige browser, und ein addon das meinen browser in einen anderen (nach außen hin) umwandelt will ich mir hier nich draufladen....

ich hoffe das wird bald korrigiert
0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

10
/16

Tribal-Line

  • Offline
97%
10 Rang
Fortschritt
Playstation Staff
Tribal-Line
Akzeptierte Lösung

Lithium hat eindeutig etwas gegen Firefox :D

 

 

Wenn ich mich unter  pera  als Firefox maskiere, werden auch die Anzeigefehler dargestellt. Wenn ich mich als IE oder normal als Opera ausgebe, wird alles korrekt geladen.

 

Offiziell werden anscheinend nur noch die älteren Versionen vom Internet Explorer unterstützt

 

Demnächst schreibt Lithium uns auch noch das OS und den Internetprvider vor :BigGrin:

 

0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

Award Winner
05
/16

GoldxFame

  • Award Winner
  • Offline
88%
05 Rang
Fortschritt
Playstation Staff
GoldxFame
Akzeptierte Lösung
Google Chrome läuft einwandfrei für mich :)
0 Kudos

Betreff: Firefox und Forumsseite ANZEIGEFEHLER

Erweitert
Sie müssen eingeloggt sein, um Anhänge hinzufügen zu können.
Lese dir die Hausordnung durch
Abschicken Antwort aktualisieren Abbrechen