Reply
Want to join in?

Sign in to continue

  • 102

    New messages in the last hour

  • Get a response within minutes

  • 92%

    92% percent of messages responded to

Accepted Solution

View Original

Problem Solved

View Original Post
25 Oct 2017
By seake

seake

  • Offline
66%
02 Rank
Progress

Acceleration Problem with GT Sport

[ Edited ]
12 Replies 1,098 Views edited 25-10-2017
25 Oct 2017
By seake

The problem with acceleration being stuck at half power has got worse since patch 1.03. I have had to reset my T300RS GT 6 times in 30 mins because the game suddenly decides my throttle is at 100% when only at 50% power.

I have also tried this on 2 pads also, and all work fine with other games.

Does anybody have any idea to a solution, or can someone explain to me how to report the bug.

Its becoming more frustrating as I can't play due to this bug. I don't mind waiting for missing collectors edition stuff but this bug needs fixing asap.

Reply
View our house rules for posts
Post Reply Update Reply Cancel

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

oase044

  • Offline
45%
02 Rank
Progress
oase044
Accepted Solution

I'm also looking for a way to report this bug to Polyphony ...

This happens for more players as you can see here: http://community.eu.playstation.com/t5/Gran-Turismo/GT-Sport-Demo-Acceleration-Problems/m-p/25340893

Reply
0 Kudos

Acceleration Problem with GT Sport

Accepted Solution

View Original

Problem Solved

View Original Post
04
/16

o___anno___o

  • Offline
93%
04 Rank
Progress
o___anno___o
Accepted Solution

you have updated firmware on wheel yes?

 

https://support.thrustmaster.com/en/product/t300rs-en/

Reply
0 Kudos

Acceleration Problem with GT Sport

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

seake

  • Offline
66%
02 Rank
Progress
seake
Accepted Solution

Yes have latest firmware for the wheel and it also does this on my pads also.

Will wait for it to be fixed as not much else I can do, if others have the problem also it is proberbly known as a bug.

Reply
0 Kudos

Acceleration Problem with GT Sport

Accepted Solution

View Original

Problem Solved

View Original Post
MVP
09
/16

MastrGT

  • MVP
  • Online
79%
09 Rank
Progress
MastrGT
Accepted Solution

PDI is now aware of this issue.

Acceleration Problem with GT Sport

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

oase044

  • Offline
45%
02 Rank
Progress
oase044
MastrGT
Accepted Solution

any updates on this?

Reply
0 Kudos

Acceleration Problem with GT Sport

Accepted Solution

View Original

Problem Solved

View Original Post
MVP
09
/16

MastrGT

  • MVP
  • Online
79%
09 Rank
Progress
MastrGT
Accepted Solution

Have you checked after last night's maintenance?

Reply
0 Kudos

Acceleration Problem with GT Sport

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

oase044

  • Offline
45%
02 Rank
Progress
oase044
MastrGT
Accepted Solution

Same issue.

I've reinstalled the game, I've reset the DS4 controller several times and I've deleted Personal Settings files from Application Data Storage ...

Reply
0 Kudos

Acceleration Problem with GT Sport

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

INDO1989

  • Offline
44%
02 Rank
Progress
INDO1989
Accepted Solution

Help!!? i got the same problem as you have but than with the brakes ! 50% brake pressure after first start up , brake callibrate it self after a couple times brakin while i am drivin in the game. After 3 times restart or more my ps4 system and the game, sometimes the brake problem is complete gone, but its allways come back atleast at  the first and second start up !! . My wheel is a thrustmaster T500rs wheel and  i am using the t3pa pedals. My wheel is 6 months old and I think it is broken, but reading this maybe is a GT SPORT problem!! Next week I will send my Wheel back to the store for repair. Dont know for sure its the game or wheel cause I've got this brake problem also in Asseto Corsa and Project Car2 on the ps4. Sony or PD please help !! 

Reply
0 Kudos

Acceleration Problem with GT Sport

[ Edited ]

Accepted Solution

View Original

Problem Solved

View Original Post
03
/16

diablo944

  • Offline
94%
03 Rank
Progress
diablo944
INDO1989
Accepted Solution

T300. Every time i start gt for first time brakes are way down (i would have said less than fifty percent). A couple of hard presses and the brakes respond fully, all good after that. I just put it down to being a calibration thing and once done once all is good. Just have to remember to do it on first race before full brake is needed.

Reply
0 Kudos

Acceleration Problem with GT Sport

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

s11mon72

  • Offline
57%
02 Rank
Progress
s11mon72
Accepted Solution

I have the opposite, when I press the pedal 100% down, I only get to about 75-80% of the max throttle. Works ok for about 15 mins after each power cycle of the T300

Reply
0 Kudos

Acceleration Problem with GT Sport

Accepted Solution

View Original

Problem Solved

View Original Post
MVP
09
/16

MastrGT

  • MVP
  • Online
79%
09 Rank
Progress
MastrGT
s11mon72
Accepted Solution

Contact Thrustmaster"s customer service and see what they say about this.

Reply
0 Kudos

Acceleration Problem with GT Sport

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

s11mon72

  • Offline
57%
02 Rank
Progress
s11mon72
Accepted Solution

The problem is that this issue only occurs in GTS, not in eg F1 2016 or project cars. Connecting to PC also getting throttle 0-100%. Just wondering if more people have this. 

After power cycle/automatic recalibration it is ok again for a little while.

 

Seem to be not the only one, will continue here: http://community.eu.playstation.com/t5/GT-Sport/Gran-turismo-sport-pedal-calibration/m-p/25485810#M1...

 

 

Reply
0 Kudos

Acceleration Problem with GT Sport

[ Edited ]
View our house rules for posts
Post Reply Update Reply Cancel