Antworten
31 Mai 2012

Member

Playstation Staff

Kein Ton

5 Antworten 2.061 Anzeigen Erstellt 31-05-2012

Hallo,

seitdem ich die neuen Updates heruntergeladen habe, habe ich keinen Ton mehr... nicht einmal im Menü oder beim Start. Bei meinen anderen Spielen (FIFA 12, FIFA Street,...) funktioniert der Ton. Deshalb kann es ja schonmal nicht am Kabel liegen, sondern eigentlich nur am Spiel...

 

Bitte helft mir, da man dieses Rennspiel einfach nicht ohne die Motorsounds spielen kann.

 

MFG

 

Muesliriege95

Bitte benutzen Sie unformatierten Text
Antworten
0 Kudos
Nachricht 1 von 6 (2.061 Ansichten)
Antworten
0 Kudos
Level 5
 
Playstation Staff

Betreff: Kein Ton

Hi,

ich hab zwar keine Lösung, aber so gut sind die Sounds eh nicht (IRONIE!)

Lg

sun

Bitte benutzen Sie unformatierten Text
Antworten
0 Kudos
Nachricht 2 von 6 (2.059 Ansichten)
Antworten
0 Kudos
Level 5
 
Playstation Staff

Betreff: Kein Ton

Guck mal in den Ingame Optionen, ob da die verschiedenen Lautstärken auf 0 stehen, sonst weiß ich auch nix.
Bitte benutzen Sie unformatierten Text
Antworten
0 Kudos
Nachricht 3 von 6 (2.038 Ansichten)
Antworten
0 Kudos
Level 2
 
Playstation Staff

Betreff: Kein Ton

Hello,

das war bei mir auch schon einmal und hat nur GT betroffen. Hab dann im Playstation Menü (XMB) bei den Soundeinstellungen nochmals alle Einstellungen bestätigt bzw erst auf einenen anderen Wert geändert und dann wieder auf den richtigen Wert umgestellt - glaub das war bei mir "Ausgabe über HDMI"-oder so ähnlich. Danach hats wieder einwandfrei funktioniert. Kann mich leider nimmer erinnern ob ich dann die Playsi runter und wieder hochgefahren bin - mußt du ausprobieren.... Hab auch eher "trial and error" gespielt als gezielt eine Lösung gefunden :Stupid:

Garantie kann ich leider auch nicht abgeben, hoff aber sehr, dass du bald wieder die flachen GT sounds hörst :Music:

 

glg

Traxxer

Zu alt zum Laufen? Egal, beim Fahren sitz ich eh...
Bitte benutzen Sie unformatierten Text
Nachricht 4 von 6 (2.023 Ansichten)
Member
 
Playstation Staff

Betreff: Kein Ton

also... erstmal vielen dank für die schnellen antworten.

ein freund von mri hat mir geraten einfahc mal die spieldaten zu löschen... dies hab ich getan, dann alles gepatcht( hat ewig gedauert) und jetzt funktioniert es wieder

Bitte benutzen Sie unformatierten Text
Antworten
0 Kudos
Nachricht 5 von 6 (1.999 Ansichten)
Antworten
0 Kudos
Member
 
Playstation Staff

Betreff: Kein Ton

Danke, danke,

ich hatte das problem auch und mir hat die atwort auch geholfen.:xLol:

Bitte benutzen Sie unformatierten Text
Antworten
0 Kudos
Nachricht 6 von 6 (1.685 Ansichten)
Antworten
0 Kudos