Reply
Want to join in?

Sign in to continue

I have a PSN account

Welcome back!

I'm new!

it only takes a minute or two

  • 141

    New messages in the last hour

  • Get a response within minutes

  • 92%

    92% percent of messages responded to

Accepted Solution

View Original

Problem Solved

View Original Post
17 Mar 2012
By wardenxx

wardenxx

  • Offline
76%
04 Rank
Progress
Accepted Solution

Unit 13 network pass after Vita factory reset

2 Replies 627 Views Created 17-03-2012
17 Mar 2012
By wardenxx
hi all,

i have a retail copy of unit 13 and redeemed the network pass code and have been playing online, but early this week i had to factory reset my Vita to get near working again and have found since that unit 13 now prompts me for a passcode again even though it is showing up in my service list...

any ideas what i need to do to get it working again?

cheers
0 Kudos
Reply
LABELS:
View our house rules for posts
Post Reply Update Reply Cancel

Accepted Solutions

Accepted Solution

View Original

Problem Solved

View Original Post
Beta Tester
04
/16

MadforitUK

  • Beta Tester
  • Offline
98%
04 Rank
Progress
MadforitUK
Accepted Solution
Nope, I'd call Sony if I was you!

View solution in original post

Re: Unit 13 network pass after Vita factory reset


All Replies

Accepted Solution

View Original

Problem Solved

View Original Post
Beta Tester
04
/16

MadforitUK

  • Beta Tester
  • Offline
98%
04 Rank
Progress
MadforitUK
Accepted Solution
Nope, I'd call Sony if I was you!

Re: Unit 13 network pass after Vita factory reset

Accepted Solution

View Original

Problem Solved

View Original Post
04
/16

wardenxx

  • Offline
76%
04 Rank
Progress
wardenxx
Accepted Solution

turns out you just hit the button to buy a code, it then takes you to a page that says there is no content, drop back into unit 13 and it all works nicely again.

 

:Thumbs:

0 Kudos

Re: Unit 13 network pass after Vita factory reset

View our house rules for posts
Post Reply Update Reply Cancel