PlayStation®Vita

PS Vita General

PS Vita General

Reply
21 Nov 2012
By: dannymlufc_ Member 31 Posts
Level 2
Offline

Numerous Connection Problems (PSN), Safe Mode Bug, All Since FW 2.00

[ Edited ]
3 Replies 2588 Views edited 21-11-2012

Hello all. I've been having these problems for the best part of two days, and I've tried everything (I think) to no avail.

 

So, 2 days ago (Monday 19th Nov), everything was fine with my Vita. No problems connecting to PSN and the internet (save for that darn NAT type 3), my games ran fine, all my apps ran etc. Then, yesterday morning (Tuesday, 20th Nov), two things changed:

 

- I downloaded and installed firmware update 2.00

- I started playing a card version of Assassins Creed: Liberation

 

Everything else on my system remained the same except the above two changes. And it appears that since these changes, my Vita system has gone crazy.

 

The main problem is my connection to the PSN. I've managed to access the Store and my Friends List twice since 2.00, and both times it took forever to load (i.e the 'Connecting to PSN' and 'Please Wait' screens took ages), and on the second time, the Store didn't even load - only the Game, Video and PS Mobile icons along the top did. Also, as a point of note, I was able to sync my trophies via the trophy app once, but this again took much much longer than it normally does.

 

Apart from these two connections, I haven't been able to connect to PSN anywhere. I tried playing LittleBigPlanet, wouldn't connect. Did an Internet connection test, PSN failed. Tried loading the Party app, failed. Even my PSN settings (inside the settings app) won't load.

 

Alongside these failures, my system has displayed a wide range of error messages and codes:

 

- Could not connect to the server or device within the time limit (NW-5603-4).

- The connection to the server or device has been terminated (NW-2458-9). 

- C1-2738-0 (When trying to install a game update.

- An error has occured (NW-2293-6).

- The connection to the server has been terminated.

- An error has occured (NW-8942-3).

 

I have googled all these codes and done my research, but no solution has worked for me. 

 

These errors and messages have appeared across a wide range of apps, though it is ALWAYS (with the exception of the 3rd one) to do with the PSN connection timing out/failing.

 

As well as these, the 'Connecting To PlayStation Network' screen often stays on forever, forcing me to cancel it or close the app.

 

I can connect to the INTERNET just fine on my Vita. Facebook, Twitter, Browser etc work fine - it's just the PSN. Also, my PS3 is completely fine (both PSN & Internet) and my laptop, iPhone and home computer are having no problems conecting to the Internet.

 

I have reset my router, reset my system, deleted my AC Liberation data (in case that was the issue -but I'm sure it's not) tried connecting to a different hotspot, even tethered my Vita to my phone, but nothing has worked. 

 

The system bug mentioned int the thread title - my system can not enter safe mode. I tried holding down the power button for 30 secs, and the R/Power Button/Home Button method.

 

Anyway, if I've missed any information off, or something needs elaborating, please give me a shout. 

Thanks for any help or suggestions!

 

EDIT: Managed to get on the PS Store and the icons loaded. Clicked on PS+, nothing loaded, so I closed the app. Tried opening the Party app, it worked, I entered a party. 2 minutes later, I got removed from it. I then tried the Store again, it worked, all the icons loaded (although it was EXTREMELY slow) and I'm currently downloading 2 demos.

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
My YouTube Channel | RFFN Website | Epic Doctor Who Trailer
Please use plain text.
Message 1 of 4 (2,588 Views)
Reply
0 Kudos
Level 2
 

Re: Numerous Connection Problems (PSN), Safe Mode Bug, All Since FW 2.00

I notice others are having similar problems, and I'm starting to wonder if this has something to do with the Store being updated with PS+ content, which means high amounts of traffic? Maybe the network is buckling a little bit. As my edit says, connection issues have improved slightly the past few hours... but I still can't play LBP online.

Sorry for the double post, I can't edit anymore.

http://community.eu.playstation.com/t5/PlayStation-Vita-Technical-Help/psvita-dropping-connection-si...
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
My YouTube Channel | RFFN Website | Epic Doctor Who Trailer
Please use plain text.
Message 2 of 4 (2,575 Views)
Reply
0 Kudos
Level 13
 

Re: Numerous Connection Problems (PSN), Safe Mode Bug, All Since FW 2.00

had no problems at all :Confused:

Below is a Signature



Sony are stabbing their loyal family customers in the back - We have 3 PS3s and 3 PSPs all on the same IP address and all registered with Sony. Why can't we use them at the same time anymore?
Please use plain text.
Message 3 of 4 (2,563 Views)
Reply
0 Kudos
Level 1
 

Re: Numerous Connection Problems (PSN), Safe Mode Bug, All Since FW 2.00

have the same problem with 2.01...

Please use plain text.
Message 4 of 4 (2,364 Views)
Reply
0 Kudos