Reply
23 Nov 2012
By TheWren
Beta Tester
Playstation Staff

Problem setting up gmail C2-14396-3

4 Replies 6,650 Views Created 23-11-2012

When I try to set up my Vita to access my GMail account I get the error "The informtion you entered is not correct. (C2-14396-3)". 

 

I've tried enabling IMAP as suggested here  but that hasn't solved it.  I have 2-step verification turned on, so have generated an application specific password for my Vita, but that hasn't worked either.  Has anyone got any suggestions please?

 

Thank you!

Please use plain text.
Reply
0 Kudos
Message 1 of 5 (6,650 Views)
Reply
0 Kudos
Member
 
Playstation Staff

Re: Problem setting up gmail C2-14396-3

Not my personal solution. I found this and tried it and it works!

 

Log on to Google on your computer. Go to Account > Security > Application Specific Password > Type in desired name > Use generated password in place of main account password on the Vita email application.

Please use plain text.
Message 2 of 5 (6,635 Views)
Level 1
 
Playstation Staff

Re: Problem setting up gmail C2-14396-3

I'm still having this problem.  I have 2 step verification and any password I generate results in the same error code C2-14396-3

 

2 step verification and generating passwords have worked fine for my phone and chrome... just not for the Vita email app.

Please use plain text.
Reply
0 Kudos
Message 3 of 5 (6,538 Views)
Reply
0 Kudos
Member
 
Playstation Staff

Re: Problem setting up gmail C2-14396-3

I just tried the application specific password again and it worked this time.  The only difference was that I entered the password with no spaces.  I'm certain that I entered it correctly the first time (but with spaces).  So try entering the app specific passsword with no spaces if it's still not working for you Scubafinch.

Please use plain text.
Message 4 of 5 (6,519 Views)
Level 1
 
Playstation Staff

Re: Problem setting up gmail C2-14396-3


TheWren wrote:

I just tried the application specific password again and it worked this time.  The only difference was that I entered the password with no spaces.  I'm certain that I entered it correctly the first time (but with spaces).  So try entering the app specific passsword with no spaces if it's still not working for you Scubafinch.


 

:Thumbs:

It works - enter password with no spaces!

Please use plain text.
Reply
0 Kudos
Message 5 of 5 (3,541 Views)
Reply
0 Kudos