Reply
Want to join in?

Sign in to continue

I have a PSN account

Welcome back!

I'm new!

it only takes a minute or two

  • 251

    New messages in the last hour

  • Get a response within minutes

  • 92%

    92% percent of messages responded to

Accepted Solution

View Original

Problem Solved

View Original Post
23 May 2012
By bgurny

bgurny

  • Offline
23%
02 Rank
Progress

nw-13347-8

5 Replies 2,020 Views Created 23-05-2012
23 May 2012
By bgurny

Hello,

 

When I use my Vita to go online like PS store its no problem but if I play a game afterwards and play single and then I want to go multiplayer I always have to go to settings first and select connect again from my wifi menu. All my other devices are working perfectly. My Vita has only wifi.

 

Thanks

Reply
0 Kudos
Reply
LABELS:
View our house rules for posts
Post Reply Update Reply Cancel

Accepted Solution

View Original

Problem Solved

View Original Post
MVP
10
/16

strangeplaice

  • MVP
  • Offline
95%
10 Rank
Progress
strangeplaice
Accepted Solution
You may be too far from the access point. Try moving closer so the Vita is more likely to be able to connect in the time given. Alternatively, just before it prompts you to login, you could press the PS button to freeze the game long enough for wifi to enable, then return and sign in. :)
Reply
0 Kudos

Re: nw-13347-8



Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

bgurny

  • Offline
23%
02 Rank
Progress
bgurny
Accepted Solution

I'm as close as possible to my router. And I wait long enhoug but everytime I have to go to my settings and reconnect. :mansad:

Reply
0 Kudos

Re: nw-13347-8

Accepted Solution

View Original

Problem Solved

View Original Post
MVP
10
/16

strangeplaice

  • MVP
  • Offline
95%
10 Rank
Progress
strangeplaice
Accepted Solution
Try deleting the connection and setting it up again. Also, check that the settings are set to automatically connect to the Internet rather than manually.
Reply
0 Kudos

Re: nw-13347-8



Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

bgurny

  • Offline
23%
02 Rank
Progress
bgurny
Accepted Solution

I already did that but the problem keeps appearing. Any other solutions?

Reply
0 Kudos

Re: nw-13347-8

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

bgurny

  • Offline
23%
02 Rank
Progress
bgurny
Accepted Solution

Problem solved bought a new router :cathappy:

Reply
0 Kudos

Re: nw-13347-8

View our house rules for posts
Post Reply Update Reply Cancel