Reply
Want to join in?

Sign in to continue

I have a PSN account

Welcome back!

I'm new!

it only takes a minute or two

  • 27

    New messages in the last hour

  • Get a response within minutes

  • 92%

    92% percent of messages responded to

Accepted Solution

View Original

Problem Solved

View Original Post
24 Feb 2012
By SoundTheHorn

SoundTheHorn

  • Offline
21%
02 Rank
Progress

content manager assist not working

5 Replies 1,647 Views Created 24-02-2012
24 Feb 2012
By SoundTheHorn

Hey there I have a bloody annoying issue ;p

I installed the content manager assist thing on my pc got all the folders ready for the vita, but when I plug the usb into my PC it wont recharge or even show that it is connected to the vita(no vita icon on showing up on the task bar that it is connected and no red flashing content manager assist icon on the vita).

Every other single USB(heck even my old PSP USB) is working fine but this one is being a pain in the arse.

Anybody have any ideas what is causing this issue?(mby the plug itself?) 

Thanks a bunch STH 

Reply
0 Kudos
Reply
LABELS:
View our house rules for posts
Post Reply Update Reply Cancel

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Pixelcrazy

  • Offline
20%
02 Rank
Progress
Pixelcrazy
Accepted Solution

same here ! 

i connected 1st the vita my windows fail at doig something and then when i tried with the assistant it doesnt do anything.
PS vita not recognized not charging nothing. The system is also not showing on the device manager on the pc so cant find the driver or i dont know why which is preventing it to work. 

Reply
0 Kudos

Re: content manager assist not working

Accepted Solution

View Original

Problem Solved

View Original Post
01
/16

tejotajunior

  • Offline
92%
01 Rank
Progress
tejotajunior
Accepted Solution

Well I have another problem. And. It. Is. So. Annoying. I have a Mac, and a Windows computer (I like both), so I installed Content Manager Assistant on my mac, because I have more music on it. Then I tried to connect my PS Vita to it, and everytime, no matter what, it says, failed to connect to PC. Do you have any suggestions?

Reply
0 Kudos

Re: content manager assist not working

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

iceburg_slim82

  • Offline
21%
02 Rank
Progress
iceburg_slim82
Accepted Solution

I too am having the same issue. i have a windows computer and a mac. i have installed the content manager on both of them and the vita will just not connect to them what so ever. i have tried to reinstall the manager. i wiped and redownload everything on the vita and even tried switching usb ports and still no connection. this problem needs to get resolved or i am going to get rid of all my playstation merchindice and warn others not to buy any eather. i have already sold my sp3 after they had that hack and had their network shut down for months. i am really loosing faith with you sony.....:Argh:

Reply
0 Kudos

Re: content manager assist not working

Accepted Solution

View Original

Problem Solved

View Original Post
03
/16

SuperHak_786

  • Offline
94%
03 Rank
Progress
SuperHak_786
Accepted Solution
is your wifi or internet on when u use the content manager assistant? because it only works when the internet or wifi is on.
Reply
0 Kudos

Re: content manager assist not working

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

tooncert

  • Offline
21%
02 Rank
Progress
tooncert
Accepted Solution
Yea it is on. I bought a new memory card 16 gb and i want to transfer my info and stuff. I tried a bunch of times and I am still lost.
Reply
0 Kudos

Re: content manager assist not working

View our house rules for posts
Post Reply Update Reply Cancel