Reply
23 Aug 2013
By jamiemb
Member
Playstation Staff

How to get Open NAT Type?

11 Replies 1,332 Views Created 23-08-2013

Ever since I got a wireless router, my NAT Type on FIFA 13 and COD: Black Ops has been Moderate, and today when I signed on it was Strict. I played a few games online and didn't experience too much lag, but a big thing is my best friend on PSN who has Moderate NAT Type, cannot join my party and I can't join his. When I go into a public game and he joins, we are on the same team but we can't hear each other on our headsets, although sometimes we can hear each other in the pre-game lobby. However when we play with our two other friends we can always hear them!

So I believe I can fix my problem if I get an Open NAT. I put my PS3 in a DMZ but it didn't help at all, just that I never get kicked out of games now. It didn't improve my connection quality.

I have seen people fix the problem with port-forwarding, but I don't really know what it is or how to do it, despite reading a couple of guides. So is this the only way to fix my problem, and how do I do it???

P.S. My router is a 300mbps TP-Link

Man United and Nottingham Forest supporter
Play FIFA, NFS, COD
Please use plain text.
Reply
0 Kudos
Message 1 of 12 (1,332 Views)
Reply
0 Kudos
Level 5
 
Playstation Staff

Re: How to get Open NAT Type?

Please use plain text.
Reply
0 Kudos
Message 2 of 12 (1,326 Views)
Reply
0 Kudos
Level 2
 
Playstation Staff

Re: How to get Open NAT Type?

You obviously didn't read the question :Shame:

Man United and Nottingham Forest supporter
Play FIFA, NFS, COD
Please use plain text.
Reply
0 Kudos
Message 3 of 12 (1,324 Views)
Reply
0 Kudos
Level 6
 
Playstation Staff

Re: How to get Open NAT Type?

You could try disabling UPnP on the ps3.

 

It's not needed when in the dmz & might be interfering by trying to open ports.

Please use plain text.
Reply
0 Kudos
Message 4 of 12 (1,268 Views)
Reply
0 Kudos
Level 4
 
Playstation Staff

Re: How to get Open NAT Type?

You have to open some ports on the wireless router, you have to ENABLE dmz, you have to ENABLE UnPn.

From the Mass Effect 3 mp Bioware forum:
"Playstation 3:
Enable UPNP on your router.
Manually open UDP port 3659 and 6000 on your router to allow inbound and outbound traffic. "
Opening ports manually is done on a pc through Windows, CMD.
Just google it.
Please use plain text.
Reply
0 Kudos
Message 5 of 12 (1,248 Views)
Reply
0 Kudos
Level 6
 
Playstation Staff

Re: How to get Open NAT Type?

If you're in the dmz OR have manually opened the required ports, you do not need UPnP.

 

Of course, leave it switched on in the routers settings for other devices.

Please use plain text.
Reply
0 Kudos
Message 6 of 12 (1,239 Views)
Reply
0 Kudos
Level 2
 
Playstation Staff

Re: How to get Open NAT Type?

OK I have opened the required ports for Black Ops and put my PS3 in a DMZ. Later I will disable UPnP and try opening the other two ports mentioned. On Moderate ATM.

Man United and Nottingham Forest supporter
Play FIFA, NFS, COD
Please use plain text.
Reply
0 Kudos
Message 7 of 12 (1,227 Views)
Reply
0 Kudos
Level 9
 
Playstation Staff

Re: How to get Open NAT Type?

wire it!.........
-----------------------------------------------------------------------------
My PS3 career don't end in November 2013... Trey for life!
----
>>REMEMBER TO GIVE KUDOS IF YOU LIKE>>> Thumb up!
----

Please use plain text.
Reply
0 Kudos
Message 8 of 12 (1,191 Views)
Reply
0 Kudos
Level 2
 
Playstation Staff

Re: How to get Open NAT Type?

Hey guys, I solved my problem by getting a pair of homeplugs and then taking my router out and only using my modem for PC internet, and upstairs PSN via the homeplugs. Worked first time when I changed the wires around and now the wireless router isn't being used :smileytongue:

Man United and Nottingham Forest supporter
Play FIFA, NFS, COD
Please use plain text.
Reply
0 Kudos
Message 9 of 12 (1,142 Views)
Reply
0 Kudos
Level 6
 
Playstation Staff

Re: How to get Open NAT Type?

[ Edited ]

So with your other post here in mind:

http://community.eu.playstation.com/t5/PlayStation-3-General-Discussion/Using-homeplugs-with-PS3-for...

 

Are you saying that you'd always been using a 2 router set-up (sky & tp-link) & now you're only using the sky one?

 

No wonder you had connection problems.

Please use plain text.
Reply
0 Kudos
Message 10 of 12 (1,132 Views)
Reply
0 Kudos