Reply
16 Oct 2010

Member

Playstation Staff

NAT3 Setting. I am computer challenged and can't turn it off!

2 Replies 1,951 Views Created 16-10-2010

MY PS3 says my network configuration has a NAT3 setting when i try to play Red Dead Redemption, so i cannot connect with other players.  I have a MAC Snow Leopard and a D-Link Wireless Router. any ideas how to turn off that setting?

Reply
0 Kudos
Message 1 of 3 (1,951 Views)
Reply
0 Kudos
Level 4
 
Playstation Staff

Re: NAT3 Setting. I am computer challenged and can't turn it off!

You have two options.

1. open the psn network ports on your router settings

TCP 80
TCP 443
TCP 5223
UDP 3478
UDP 3479
UDP 3658

 

2. Put your ps3 into DMZ this will put your ps3 outside the firewall giving you better connection, i would go with this option.

 

Nat1 ps3 without a router.

Nat2 ps3 with a router all ports open

Nat3 ps3 with router ports not open.

 

hope this helps :smileyhappy:

Case: Corsair Carbide 540/MB: Asus P8Z77 WS/CPU: i7 2600k/GPU: 2X MSI 290s Gaming/Cooling: Corsair H80i/Ram: Kingston HyperX 16GB/PSU: Superflower 1000w Plat / 2TB Seagate Sata3 HDD+250GB Samsung Evo/Audio: Asus Xonar D2X/Philips Fidelio x1
ROCCAT Ryos MK Glow Mechanical / Logitech G502 Proteus Core
Steam-shankly1985 - Psn-shankly1985
Reply
0 Kudos
Message 2 of 3 (1,897 Views)
Reply
0 Kudos
Level 3
 
Playstation Staff

Re: NAT3 Setting. I am computer challenged and can't turn it off!

http://portforward.com/

 

Find your router in the list on the website, then find PSN, follow instructions.

Reply
0 Kudos
Message 3 of 3 (1,879 Views)
Reply
0 Kudos