Reply
26 Sep 2011

Member

Playstation Staff

PS3 problem (Delayed start up, and no audio through AV cable)

19 Replies 629 Views Created 27-09-2011

Hey hows it going. I have a 160GB PS3 slim model it's about 4 months old and I started having problems with it recently. 

First of all it started having this weird delayed start up. after I press the power button i hear the beep and the green light turns green as it should. However nothing shows up onto my SDTV until like 40-50 seconds pass, which it shows the logo and all. Because of this I cannot go to the debug menu or even do the video settings reset.  Everything runs fast after the delay all peacy.

My main concern is that it plays NO AUDIO AT ALL.  No XMB menu clicks, no game sounds, no audio whatsoever now. But sometimes on cold boot i will hear static from the tv when the PS3 logo shows on start up, and that's all.  I'm using standard AV cable bty (red, white, yellow)

Things I've tried
-Full Reformat of ps3 system (took 9 hours to complete) and still both problems remain

- Played around with all the audio settings and made sure they where set for the correct audio setting

-Tried on a different television, still no audio.

-Tried removing hardrive and put it back in 

-Have NOT tried a new AV cable, if static can be heard from the tv when coldbooted on the ps3 logo doesnt that mean its working? Only hear static the first time from cold booting though, if i restart it, it cannot be heard again. And is it possible for only the left and right audio to go out on the av cord, why would the video work perfectly you know?

The system plays games and everything just fine just like I said no audio at all. And once it loads up it works fast.

I have already deleted everything with a full reformat so It's not hardrive space or anything..

Please someone help :[ 

Please use plain text.
Reply
0 Kudos
Message 1 of 20 (629 Views)
Reply
0 Kudos
Level 6
 
Playstation Staff

Re: PS3 problem (Delayed start up, and no audio through AV cable)

If you've tried everything, but the AV cable.... and it's still not sorted; you might of answered your own question. The AV cable controls sound and picture being outputted, so have a jingle around with the AV cable at the back of the TV and see if there's any difference in sound and picture. The worst case, you'd have to replace AV cable.

http://epetitions.direct.gov.uk/petitions/69344 - Please sign

To PlayStation... Semper Fidelis
Please use plain text.
Reply
0 Kudos
Message 2 of 20 (625 Views)
Reply
0 Kudos
Member
 
Playstation Staff

Re: PS3 problem (Delayed start up, and no audio through AV cable)

Forgot to mention Ive tried HDMI on my friends HDTV as well and had no audio :smileysad:
I made sure all the cables are connected and unplugged and replugged and such to no avail.
From my understanding a ps2 AV cable can be used as well?

and is it possible for just the red and white cable to crap out, but the yellow video one to work fine though? 

Please use plain text.
Reply
0 Kudos
Message 3 of 20 (621 Views)
Reply
0 Kudos
Level 6
 
Playstation Staff

Re: PS3 problem (Delayed start up, and no audio through AV cable)

Go into 'Audio' option under 'video output settings' and set audio to automatic. The PS3 should match the audio being used.

You don't have anything else plugged into your PS3 apart from AV cable, Power lead and a USB lead do you?

http://epetitions.direct.gov.uk/petitions/69344 - Please sign

To PlayStation... Semper Fidelis
Please use plain text.
Reply
0 Kudos
Message 4 of 20 (608 Views)
Reply
0 Kudos
Member
 
Playstation Staff

Re: PS3 problem (Delayed start up, and no audio through AV cable)

Theres a way to set it to automatic for non HDMI? It has 3 choices - Hdmi, optical digital, and audio input connector/ scart/ av multi.
I selected the third one.

All i have plugged in is the AV cable directly to my SDTV, the power cord, and my remote is fully charged so no USB.

i researched for hours on the internet and tried all the settings. I'm just not sure what to do anymore.
Please use plain text.
Reply
0 Kudos
Message 5 of 20 (601 Views)
Reply
0 Kudos
Level 6
 
Playstation Staff

Re: PS3 problem (Delayed start up, and no audio through AV cable)

  • Check to see if connectors are in correctly and in the right slots.
  • Check to see mute is not turned on the TV or that volume is set to a certain level
  • Check to see if Audio output matches your TV or speaker set up
  • Run a Test Speaker diagnostic on your TV 
  • Check other trouble shoot options via playstation.com

If none of the above work to resolve the problem try ringing customer service (UK 0844 736 0595)

http://epetitions.direct.gov.uk/petitions/69344 - Please sign

To PlayStation... Semper Fidelis
Please use plain text.
Reply
0 Kudos
Message 6 of 20 (596 Views)
Reply
0 Kudos
Level 4
 
Playstation Staff

Re: PS3 problem (Delayed start up, and no audio through AV cable)

[ Edited ]

CHAINSAWTUNE504 wrote:

Hey hows it going. I have a 160GB PS3 slim model it's about 4 months old and I started having problems with it recently. 




Take it back to were you got it and get it replaced, your still under warrenty.....assuming its not second hand.

Please use plain text.
Reply
0 Kudos
Message 7 of 20 (579 Views)
Reply
0 Kudos
Level 5
 
Playstation Staff

Re: PS3 problem (Delayed start up, and no audio through AV cable)


Firefox2000 wrote:

CHAINSAWTUNE504 wrote:

Hey hows it going. I have a 160GB PS3 slim model it's about 4 months old and I started having problems with it recently. 




Take it back to were you got it and get it replaced, your still under warrenty.....assuming its not second hand.


 

 

That's what I'd do

 

You've already tried more than enough, it sounds like it's faulty so take it back and exchange it

Photobucket
Please use plain text.
Reply
0 Kudos
Message 8 of 20 (571 Views)
Reply
0 Kudos
Level 5
 
Playstation Staff

Re: PS3 problem (Delayed start up, and no audio through AV cable)

if it is still the same when trying a HDMI lead, i would say the onboard sound processor has packed up. because the full system restore you did should have at least cured any problem with settings and you say you have tried all sorts of audio settings. i would deffo say the sound processor has gone or what ever controlls the sound.

but ye as the above people have said, take it back to the shop you bought it and get a replacement if you bought it brand new that is. its your only option.
------------
now own a 12GB Super Slim with a 500GB HDD upgrade.
Please use plain text.
Reply
0 Kudos
Message 9 of 20 (555 Views)
Reply
0 Kudos
Level 3
 
Playstation Staff

Re: PS3 problem (Delayed start up, and no audio through AV cable)

are you sure that when you tried the hdmi cable that you then went into the audio options on the ps3 and set it to hdmi?!

PS4
Vision - 42inch LG PQ6000 Plasma
Audio - Optical into a Cambridge Audio DACMAGIC, NAD 326 stereo amp, Wharfdale 10.1 speakers.
SONY 7.1 virtual surround sound headset.
Please use plain text.
Reply
0 Kudos
Message 10 of 20 (539 Views)
Reply
0 Kudos