Reply
Want to join in?

Sign in to continue

  • 56

    New messages in the last hour

  • Get a response within minutes

  • 92%

    92% percent of messages responded to

Accepted Solution

View Original

Problem Solved

View Original Post
08 Mar 2008
By [OLLYBEAK]

[OLLYBEAK]

  • Offline
80%
01 Rank
Progress
Accepted Solution

Error 8013013d - When trying to connect to Network

[ Edited ]
56 Replies 179,904 Views edited 17-10-2011
08 Mar 2008
By [OLLYBEAK]

Can anybody tell me what this error means it is sometimes accompanied by a message "cannot find IP address.

Reply
0 Kudos
Reply
LABELS:
View our house rules for posts
Post Reply Update Reply Cancel

Accepted Solutions

Accepted Solution

View Original

Problem Solved

View Original Post
Beta Tester
04
/16

RabidWalker

  • Beta Tester
  • Offline
88%
04 Rank
Progress
RabidWalker
Accepted Solution

[OLLYBEAK] wrote:

Can anybody tell me what this error means it is sometimes accompanied by a message "cannot find IP address.


The error message 8013013d indicates that an issue lies with the PlayStation 3's ability to connect to your router- therefore there are various suggestion in the thread of how to go about fixing this (it can be router dependant).

 

I have grouped together some of the suggestions from the discussion as a guide for those encountering this problem:

 

reddragons01:

 

'I started to get the 8013013D error message when I changed the wireless encryption on my router from WEP to WPA-PSK.  I would run through all the settings, input the SSID and the encryption password and then accept the PS3 defaults for the other settings.  At the end I did Test Connection and the error came up.  I knew the settings I was entering was correct, because I used them on my laptop to connect wirelessly.  I tried a few more times, incase I had input the password incorrectly etc but always got the same error.

 

I ran through it again, but this time I didn't select Test connection, instead I did the Turn Off the System by holding down the PS button.  When I turned it back on again and checked the Network Settings | Settings and Connection Status List, all the information was there, including the IP address and DNS information.

 

So for me, it seems the Test Connection caused the problem for me.  Maybe it will help others'

 

stevie1036:

 

'Well... I've just resolved this problem :smileyvery-happy: I messed about with the settings on my new router and found out that you cannot connect if you have WPS settings enabled. This means you have to disabled to 'Push 'N' Connect' feature on your router.

 

So there you go folks, go into your router settings and disable WPS settings :smileyhappy:'

 

Rigost500:

 

I updated my d-link router security for wireless to WPA2 and also ran into the error code.

 

This is what i did to fix it below...

 

Setting/Network Settings/Internet Connection Settings/Custom/Wireless/Scan

 

Your router should appear (mine was d-link) and it should list the security as well.

 

You can select and then it prompts you to select the name of the router and then enter your password.

 

The PS3 wifi will connect and then list the settings and ask you if you want to save it. Save the settings and DO NOT TEST CONNECTION.

 

Once you have saved the settings you can just hit the back button and cancel out (the settings are already saved)

 

I believe the test connection was causing issues.

 

I reset the system and then I was ready to go.

 

dspug:

 

'Hi, I just started having this problem a few weeks ago after a year & a half of no problems at all. I've got a BT homehub 2 & haven't changed any settings at all on it. This problem just started out of the blue. After a search on Google a lot of people seem to be saying that it's a problem with the ps3 not liking the WPA security on the homehub, so I changed it to WEP & it seems to have worked a treat! The only problem with this is that you have to re-configure all of the devices connected to your router to accept the WEP security. Hope this helps.'

 

blckgohan1:

 

'I just had the same issue with my network. I just got a D-Link DIR-615 and was trying to connect my PS wirelessly. I was getting this stupid error over and over again. But when I went in the settings and connect tions list I noticed under the security section, it kept bouncing between WPA2-PSK and WPA. I noticed that by default my router was set to allow both. I changed it to only alow WPA2 and that worked. The only problem is if I get some legacy wireless device that can only us WPA, it won't work. So I guess besides disabling WPS you have to configure only one security method. Hope this helps.'

 

If there are any queries, let me know

 

Rabid

View solution in original post

Re: Error 8013013d - When trying to connect to Network

[ Edited ]



All Replies

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

darylsgotyaback

  • Offline
21%
02 Rank
Progress
darylsgotyaback
Accepted Solution

tank you mate this actualy worked.

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

dexr614

  • Offline
21%
02 Rank
Progress
dexr614
Accepted Solution

i also have this problem.. PS3 is not working because apparently "a connection error has occured" then it says the number 8013013D

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
04
/16

TTDegs

  • Offline
93%
04 Rank
Progress
TTDegs
Accepted Solution

 


dexr614 wrote:

i also have this problem.. PS3 is not working because apparently "a connection error has occured" then it says the number 8013013D


 

has it worked previously?

 

Reply
0 Kudos

Re: Error 8013013d

* YLOD? * *PSN Connection Problems?* *Blu Ray Problems

And we weren't even testing for that.. :Thumbs:

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

stevie1036

  • Offline
21%
02 Rank
Progress
stevie1036
Accepted Solution

Well... I've just resolved this problem :D I messed about with the settings on my new router and found out that you cannot connect if you have WPS settings enabled. This means you have to disabled to 'Push 'N' Connect' feature on your router.

 

So there you go folks, go into your router settings and disable WPS settings :)

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Knacker1986

  • Offline
21%
02 Rank
Progress
Knacker1986
Accepted Solution

I no im going to sound like a right Noob but i cant seem to find WPS settings anywhere?

 

Any tips on how to find it lol

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

BrainFreeze1987

  • Offline
21%
02 Rank
Progress
BrainFreeze1987
Accepted Solution

 

Thanks stevie1036 - this worked perfectly for me

 

 

EVERYBODY!! Use this it works ;)

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Rigost500

  • Offline
20%
02 Rank
Progress
Rigost500
Accepted Solution

Hi,

 

I updated my d-link router security for wireless to WPA2 and also ran into the error code.

 

This is what i did to fix it below...

 

Setting/Network Settings/Internet Connection Settings/Custom/Wireless/Scan

 

Your router should appear (mine was d-link) and it should list the security as well.

 

You can select and then it prompts you to select the name of the router and then enter your password.

 

The PS3 wifi will connect and then list the settings and ask you if you want to save it. Save the settings and DO NOT TEST CONNECTION.

 

Once you have saved the settings you can just hit the back button and cancel out (the settings are already saved)

 

I believe the test connection was causing issues.

 

I reset the system and then I was ready to go.

Reply
0 Kudos

,Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

BUCKKY2002

  • Offline
22%
02 Rank
Progress
BUCKKY2002
Accepted Solution

thank u thank u i have been on the phone for 2 days trying to fix this same problem 1 simple step to miss and problem solved  THANK U

Reply
0 Kudos

Re: ,Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

I_AM_CAPS

  • Offline
21%
02 Rank
Progress
I_AM_CAPS
Accepted Solution

Wow! Thanks a lot man I've had this problem for a while thanks for that info it really helped. Now I just sign in right away.

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
Beta Tester
08
/16

dspug

  • Beta Tester
  • Offline
99%
08 Rank
Progress
dspug
Accepted Solution

Hi, I just started having this problem a few weeks ago after a year & a half of no problems at all. I've got a BT homehub 2 & haven't changed any settings at all on it. This problem just started out of the blue. After a search on Google a lot of people seem to be saying that it's a problem with the ps3 not liking the WPA security on the homehub, so I changed it to WEP & it seems to have worked a treat! The only problem with this is that you have to re-configure all of the devices connected to your router to accept the WEP security. Hope this helps.

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

haifisch438

  • Offline
21%
02 Rank
Progress
haifisch438
Accepted Solution

Disabling the WPS setting, which means pushing the "WPS" button on your wireless router worked for me.

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

romeo-x

  • Offline
23%
02 Rank
Progress
romeo-x
Accepted Solution

:Party::Party::Party: stevie1036 You are the best. Reddragons method didn't work for me but this worked like a charm. Thank you so much for saving me so much time and hassle.

Reply
0 Kudos

Re: Error 8013013d

[ Edited ]

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

JacksOblangata

  • Offline
21%
02 Rank
Progress
JacksOblangata
Accepted Solution

I was having similar problems, under one of the tabs, can't quite remember you will have to look around, you will see the clients that are connected to your router, your computer as a host will be first, you have to click reserve, you will have the option to click reserve or revoke, click reserve, this worked for me.

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

NiTricK_Ghost

  • Offline
21%
02 Rank
Progress
NiTricK_Ghost
Accepted Solution

mine just did this, i was playing on cod 4 and my ps3 froze, when i turned it back up that same message came up :( help

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

TeamJasper321

  • Offline
31%
02 Rank
Progress
TeamJasper321
Accepted Solution

Man none of this works for me i don't know how to find wps settings nor does when you turn off your system before save settings i really hate this someone please help!!!!!!!!!! :smileysad:

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
04
/16

TTDegs

  • Offline
93%
04 Rank
Progress
TTDegs
Accepted Solution

TeamJasper321 wrote:

Man none of this works for me i don't know how to find wps settings nor does when you turn off your system before save settings i really hate this someone please help!!!!!!!!!! :smileysad:



what have you tried so far?

Do you have access to the router admin system via your PC?

Reply
0 Kudos

Re: Error 8013013d

* YLOD? * *PSN Connection Problems?* *Blu Ray Problems

And we weren't even testing for that.. :Thumbs:

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

TeamJasper321

  • Offline
31%
02 Rank
Progress
TeamJasper321
Accepted Solution

Yea i think i do have access to my router on Admin and i tried clicking properties and then click then change the passkey to WPA But all it does is Mess it up so now i had to change it back to WPA2  I tried turning it off and my router then waiting then turning it on.

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
04
/16

TTDegs

  • Offline
93%
04 Rank
Progress
TTDegs
Accepted Solution
mess it up - in what way?
Reply
0 Kudos

Re: Error 8013013d

* YLOD? * *PSN Connection Problems?* *Blu Ray Problems

And we weren't even testing for that.. :Thumbs:

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

TeamJasper321

  • Offline
31%
02 Rank
Progress
TeamJasper321
Accepted Solution

Well its gonna have like an X on it like i cant use this internet but oncei  change back to WPA2 and my passkey it works i even tried setting up a new network making my own connection with my modem it says the connection was unsuccesful im in deep water here

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

KATTNAPP

  • Offline
23%
02 Rank
Progress
KATTNAPP
Accepted Solution

:Argh: It means Sony has dropped the Ball again, Im sure it will not take them more than a month or 2 to fix it,

Same problem here. IP ADRESS TIMED OUT / FAILED

Reply
0 Kudos

Re: Error 8013013d

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

blckgohan1

  • Offline
23%
02 Rank
Progress
blckgohan1
Accepted Solution

I just had the same issue with my network. I just got a D-Link DIR-615 and was trying to connect my PS wirelessly. I was getting this stupid error over and over again. But when I went in the settings and connect tions list I noticed under the security section, it kept bouncing between WPA2-PSK and WPA. I noticed that by default my router was set to allow both. I changed it to only alow WPA2 and that worked. The only problem is if I get some legacy wireless device that can only us WPA, it won't work. So I guess besides disabling WPS you have to configure only one security method. Hope this helps.

Reply
0 Kudos

Re: Error 8013013d

View our house rules for posts
Post Reply Update Reply Cancel