Reply
21 Jan 2013
By: ard_uk

Member

1 Posts
Member
Offline

Zyxel AMG1302-T10A Router connection problems

2 Replies 912 Views Created 21-01-2013

 

Hopefully someone can help me so I stop been harrassed by my three teanage sons.

 

We recently changed router to the Zyxel AMG1302-T10A model, previously we had no wireless connections issues, but now even though we can connect an XBox, a number of laptops and iphones wirelessly the two PS3's we have will not connect.

 

When I turn on the system it will try to sign into teh Playstation network and I will eventually get the message "A connection error has occurred 8013013D"

 

When I go into internet connection settings and scan for the wireless connection I get the message "The access point was not detected"

 

If I enter the connectio manually I get "An error has occurred (8001000A)

 

Anyone out there got a fix for me

 

Cheers

Please use plain text.
Reply
0 Kudos
Message 1 of 3 (912 Views)
Reply
0 Kudos
Level 13
 

Re: Zyxel AMG1302-T10A Router connection problems

Try entering your router settings and place the PS3 in the routers DMZ section. Consult the manual for the router for advice on how to do this :smileywink:

 

 In most cases it's a lot simpler than it sounds.

Please use plain text.
Reply
0 Kudos
Message 2 of 3 (895 Views)
Reply
0 Kudos
Member
 

Re: Zyxel AMG1302-T10A Router connection problems

I have had the same problem, I spoke with Playstation and their advice was to lower the security on the router but I have connected mine by ethernet cable. 

Please use plain text.
Reply
0 Kudos
Message 3 of 3 (437 Views)
Reply
0 Kudos