Reply
Want to join in?

Sign in to continue

  • 90

    New messages in the last hour

  • Get a response within minutes

  • 92%

    92% percent of messages responded to

Accepted Solution

View Original

Problem Solved

View Original Post
03 Oct 2017
By Nirvana43

Nirvana43

  • Offline
53%
02 Rank
Progress

System Software 5.00 Headset issues

[ Edited ]
91 Replies 16,704 Views edited 03-10-2017
03 Oct 2017
By Nirvana43
I tested 5.00 in beta, and had to revert to the previous system software version immediately as my headset seemed almost completely incompatible with it. Upon installing 5.00, audio output to my headset completely stopped. I spent some time tweaking settings under "Audio Devices" and found that if I changed the "Output to Headphones" option from "All Audio" to "Chat Only" I'd regain base audio, but was still incapable of hearing voice chat audio in parties/game chat. The only way to regain the ability to hear base audio and chat audio at the same time was to revert to the previous system software version. (My "Output to Headphones" option has been set to "All Audio" for years without problems until this update). Initially, I assumed this would just be a beta problem that the team would iron out before full release, but apparently not. I’m still getting the same problem after the full release of 5.00. Obviously as I can’t revert back to the previous version anymore, I can't use my headset properly. The fact that reverting to the previous system software version when 5.00 was in beta completely resolved my issue proves that there isn't a problem with my headset itself, just its compatibility with the current system software. If it helps at all, I'm using a Steelseries H Wireless headset. It would be interesting to see if anyone else out there has this problem as I haven't seen it reported yet. Any tips would be greatly appreciated, thanks for reading.
Reply
View our house rules for posts
Post Reply Update Reply Cancel

Accepted Solution

View Original

Problem Solved

View Original Post
05
/16

jfsebastian

  • Offline
97%
05 Rank
Progress
jfsebastian
Accepted Solution

I'm having the same problem since the update with my Astro A50 headset.

Reply
0 Kudos

System Software 5.00 Headset issues


"I've seen things you people wouldn't believe."

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Zeons101

  • Offline
70%
02 Rank
Progress
Zeons101
Accepted Solution

Since the update my SteelSeries Elite Prism left and right channel's have swapped.

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

ASalgueiro

  • Offline
41%
02 Rank
Progress
ASalgueiro
Zeons101
Accepted Solution

Mine too, do you have them plugged in with the USB Soundcard?

Reply
0 Kudos

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Zeons101

  • Offline
70%
02 Rank
Progress
Zeons101
ASalgueiro
Accepted Solution

Yes, but if you plug it into pad with jack it works but mic is very quiet.

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

MarskiLark

  • Offline
53%
02 Rank
Progress
MarskiLark
Zeons101
Accepted Solution

Ditto! It's driving me nuts

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

BrynjarH

  • Offline
22%
02 Rank
Progress
BrynjarH
Zeons101
Accepted Solution

No solution to this? I’m having the same problem with my steelseries siberia 650 and it’s driving me mad.

Reply
0 Kudos

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Cyril_C_L

  • Offline
45%
02 Rank
Progress
Cyril_C_L
Accepted Solution

i am having same issue with Siberia 800.... mic is working, ppl can hear my voice but i can't hear anything from the headset....

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Thereras

  • Offline
50%
02 Rank
Progress
Thereras
Accepted Solution

Same problem, for now the support haven't help

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Thereras

  • Offline
50%
02 Rank
Progress
Thereras
Accepted Solution

The same problem is whit my playstation cam, the mic will not work, have this problem any thing to do whit VR, I have Vr and have the problem, my brother have no VR and no problem...

Reply
0 Kudos

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Thereras

  • Offline
50%
02 Rank
Progress
Thereras
Accepted Solution

We will have to wait for 5.01 :-( no support help

Reply
0 Kudos

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Minitraktor

  • Offline
41%
02 Rank
Progress
Minitraktor
Accepted Solution

I am having the exact same problem. I have the Steelseries Siberia 800 headset and using the optical cable. After the 5.0 update I cannot hear other people in chat parties. They can hear me and game sounds/music is fine. It is annoying as he**

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

JrNightNinja

  • Offline
52%
02 Rank
Progress
JrNightNinja
Accepted Solution

 Same problem same headset

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

samoth_1978

  • Offline
50%
02 Rank
Progress
samoth_1978
Accepted Solution

Same problem - Steelseried 800

Sony please fix that because it's very annoying. I can't play clan match in BF1

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Ibro24MVP

  • Offline
91%
02 Rank
Progress
Ibro24MVP
Accepted Solution

there are people who cant use their play stations at all, because of new 5.0 update. 

Reply
0 Kudos

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Deviantmaguai

  • Offline
42%
02 Rank
Progress
Deviantmaguai
Accepted Solution

So I have the same issue.. However I have been able to fix it twice.

Go to settings.. Devices..Audio Devices..

Make sure your output is set to your TV.    Uncheck switch output automatically.  Switch output device to headset.. your audio should start working.  I just did it a third time to check.. if I am wrong I do apologize for getting your hopes up.

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Marviggity03

  • Offline
22%
02 Rank
Progress
Marviggity03
Deviantmaguai
Accepted Solution

yes this was the solver. Thanks man. i was starting to freak out i just bought these headphones lol

Reply
0 Kudos

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

MeskaMP

  • Offline
47%
02 Rank
Progress
MeskaMP
Accepted Solution

Sw 5.00 Steelseries Siberia 800 issues too. I fix it by going to devices audio and select output to TV and then Back to Headset and it works then.

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

andy350d

  • Offline
35%
02 Rank
Progress
andy350d
MeskaMP
Accepted Solution

I have the same problem and fixed in exactly the same way. But have to do it every time and it is very annoying.

Reply
0 Kudos

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
Beta Tester
02
/16

Krill

  • Beta Tester
  • Offline
84%
02 Rank
Progress
Krill
Accepted Solution

I also have this problem and reported it during the 5.0 beta testing as well hoping it would be fixed and it wasn't in the final version.

 

I have however managed to find a way round it although it is slightly frustrating. My issue is exactly the same is you. If I change it so that all audio is output via headphones then I hear nothing through them. If I change it to just output chat through my headphones then I can hear audio through my headphones and my speakers which isn't great.

 

The solution I found was by accident but it relates to me having have two user accounts on my PS4. If I set my headphones to output all audio to my headphones on my main user nothing comes out as stated earlier but if I then switch the main user to other user account on the PS4 the headphones function as intended and all audio comes through perfectly on the headphones. I then just switch back to the original main user account and the audio still works through the headphones. Obviously I have to do it every time I start up which is frustrating but until they fix it this is what I am having to do.

 

Hope that helps?

 

I also have the Steel Series Wireless H headphones.

System Software 5.00 Headset issues

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Ace5534

  • Offline
42%
02 Rank
Progress
Ace5534
Accepted Solution

After working perfectly for 3 years, my Sony Gold headset no longer functions properly in-game after the 5.0 update. Needless to say, the D2 'horde' are no longer pleased. It didn't matter how many variables / permutations of setting adjustments I attempted ... nothing fixed it. So, 5.01 ... I guess!

System Software 5.00 Headset issues

View our house rules for posts
Post Reply Update Reply Cancel