PSP™ Games

Reply
05 Jan 2010
By: gr1slybear

Member

1 Posts
Member
Offline

Black Screen on loading little big planet

10 Replies 3887 Views Created 05-01-2010

I bought my son Little Big Planet at Christmas (from Play.com) and when he first loaded it, he said it installed an update.  Once this had finished he then tried to load the game and it just goes to a black screen.  All his other games still work fine.  Is this a known problem or does it sound like a physical problem with the disc?  I have a funny feeling Play are going to argue about me returning the item as faulty because I made the purchase back in November.  Can anyone offer some advise please?

Please use plain text.
Message 1 of 11 (3,887 Views)
0 Kudos
Level 3
 

Re: Black Screen on loading little big planet

[ Edited ]

that strange as updates on the PSP are optional and done from the XMB and not installed via booting the game. so it sounds like your son installed the update and then found the issues when trying to load the game.

 

 

the first thing to do is to uninstall the update off the memory card and see if the game works. if it does then it was a carupt download of the update and i would look into seeing if the memory card is a fake/faulty card. i know it sound strange but fake PSP memory cards are really common especially if bought 2nd hand or through an online retailer (especially ebay). these cards are really unreliable and the main cause of lots of PSP issues.

 

if the game still does not work after uninstalling the update then check playing without the memory card installed at all. if it works without the memory card delete all  LBP PSP data off the card (including save data) and see if that works.

 

if the game still does not work after the above then it could be a faulty UMD but this is highy unusual as most UMD`s are pretty reliable unless mis handled or pyhsically damaged.

there is another thing and it could be an indication that the PSP UMD drive is faulty but as you say that all other games work its highly unlikely to be the last 2 issues. 

Please use plain text.
Message 2 of 11 (3,871 Views)
0 Kudos
Member
 

Re: Black Screen on loading little big planet

Iam having the same problem. I have tried to delete the update, even get another version from the net, have removed memory card, but nothing seems to get the game going. 

I have an internet connection as wondered if that was what was required to start playing. But no.

All my other games work fine but this is the second BLP that I have tried and can't get either of them to start.

So If anyone has any other ideas they would be gratefully received.

When you go to umd screen and leave it, the BLP logo comes up so it does seem to able to read the disk, just can't play tjhe game. 

Pleeease.

V. frustrated

 

Please use plain text.
Message 3 of 11 (3,864 Views)
0 Kudos
Level 1
 

Re: Black Screen on loading little big planet

It's one updating error, nothing more, but Sony don't utlize another downloading for that problem.It's no good I know. So, wait for to see if all will be ok later with a next updating. 

Please use plain text.
Message 4 of 11 (3,861 Views)
0 Kudos
Member
 

Re: Black Screen on loading little big planet

Thanks for the reply, but what does that actually mean? Do i need to get a new UMD or wait for a specific time? 1 day 1 week 1 month?
I have also tried getting updates on-line but that doesn't seem to make any difference either.
Do Sony PSP people actually look at this or is there someone within the company that I can contact to get an official answer?
Please use plain text.
Message 5 of 11 (3,837 Views)
0 Kudos
Level 3
 

Re: Black Screen on loading little big planet


ozyboy123 wrote:
Thanks for the reply, but what does that actually mean? Do i need to get a new UMD or wait for a specific time? 1 day 1 week 1 month?
I have also tried getting updates on-line but that doesn't seem to make any difference either.
Do Sony PSP people actually look at this or is there someone within the company that I can contact to get an official answer?

 

just delete the update data off the memory card and play the game without updating you wont be missing much other than there is a bug with the level creator that crashes now and then. the SP game is still playable without the update.

 

updates on the PSP are optional not mandatory like the PS3.

Please use plain text.
Message 6 of 11 (3,833 Views)
0 Kudos
Level 1
 

Re: Black Screen on loading little big planet

tbh it's something to do with the LBP updater imho

 

cos it even doe it o nthe LBP demo as well-3 different versions of the psp ive tried it with and downgraded the firmware and still nothing.....

Please use plain text.
Message 7 of 11 (3,720 Views)
0 Kudos
Member
 

Re: Black Screen on loading little big planet

there are a couple of things you can do, i have just finished cleaning my disk and now its ok or it could be because of the SUS or secret update sofware, its when youre playstation updates a game with out asking and it has done this due to the new release of lbp2 just delete youre XBM data and save data and dcl's and clean the disk and you will be ok

Please use plain text.
Message 8 of 11 (2,736 Views)
0 Kudos
Member
 

Re: Black Screen on loading little big planet

Mua PS3 brandnew ngoa`i walmart ve^` , la` work lie^`n chu' gi` :Devil:

Please use plain text.
Message 9 of 11 (2,222 Views)
0 Kudos
Level 1
 

Re: Black Screen on loading little big planet

I'm also having this problem after downloading LBP through the 'Welcome Back' promotion.  I've downloaded Little Big Planet and Modnation Racers, which works fine, but LBP won't load.

 

I've tried downloading the update - still doesn't load.

I've tried downloading the game a second time and re-installing - still doesn't load.

I've tried having the PSP power lead plugged in - still doesn't load.

I've tried a new memory card - still doesn't load.   (Anyone else seeing a pattern here?)

 

I'm now downloading it through my PS3, to copy on to my PSP1000 to see if that will get it to work.

Does anyone have any ideas on anything else I can try?

Does anyone from Sony have any suggestions/comments, because it doesn't seem to be just me having this problem...

Please use plain text.
Message 10 of 11 (1,691 Views)
0 Kudos