Reply
28 Feb 2010

Member

Playstation Staff

Audio Delay Help!!

1 Reply 1,674 Views Created 28-02-2010

Please Help!

Searched for so long for answers everywhere, but can not find any help!

I Have my ps3 setup like this...

PS3 HDMI - T.V.

PS3 Optical Audio Cable - DVD Surround Sound Player

This happens for game sound and Bluray sound

When watching trailers before a bluray feature the sound is in DD and gives me perfect 5.1 with NO delay, when the feature film starts the sound switches to DTS. I get 5.1 but a slight delay on sound, more noticeable on fast action or conversation.

I have tried turning DTS off on ps3 settings to see if film plays in DD but it doesnt! i just get 2.1instead, but I still get 5.1 on trailers playing in DD.

This is when bitstream is on, linear pcm only gives me 2.1

I know what format the sound is because the logos appear on my dvd surround system.

 

I just want to enjoy a bluray or play a game with great 5.1 surround sound how its meant to be.

My xbox360 gives perfect 5.1 surround sound with no problems at all

 

I want to believe in the ps3 i do, but i need help!

thankyou muchly for your time :smileyvery-happy:

0 Kudos
Message 1 of 2 (1,674 Views)
0 Kudos
Level 11
 
Playstation Staff

Re: Audio Delay Help!!

You only get Dolby Digital. If you select a BD With a DD based audio track And you have to select DD on the BD. The same as you always had to Manualy select DTS on DVD. The default audio track Will be a HD audio - Ether DTS MA, DTrueHD ( The only audio type that can be converted to DD on PS3 ) or PCM 7.1 Did you upgrade your XBOX to HDMI instead of component as well. HDMI Can ADD a Decoding delay to the Picture. Due to all the post filtering the TVs can do.
SCEE PS3/PS4 Beta Tester. Paid for NowTV subscription user from 03/2013 to 02/2014. User of... VM cable, SKY+HD, Game Capture HD II. Mobile 14 inch Screen Android kit kat 4.43.
Amazon Fire TV, Chromecast... and TV from Sky PS4.
Don't Need DLNA with a HTML5 browser in PS4...
Click for Plex.tv Beta video running on PS4 browser.. Enable the 1080p mode
0 Kudos
Message 2 of 2 (1,663 Views)
0 Kudos