Reply
18 Nov 2009
By wilt64
Member
Playstation Staff

New Zealand PlayTV Thread...Bugs and comments here please

104 Replies 5,721 Views Created 18-11-2009

Just thought we would start a New Zealand PlayTV thread. Could everyone please report there thoughts, comments and bugs here.

 

Things I have found:

- When exporting from PlayTV Library to the XMB AAC/AAC+ audio is lost ( I see PS3 firmware update 3.10 will be out soon hopefully this issue may be resolved)

- EPG not fully functional and the TVNZ mux has no time slots beyond 3 events ahead

- No subtitles

- Channel order incorrect (is in order of mux not physical channel)

- No telex??

- Ratings not working

- Audio on TV2 only is not in perfect sync

- On some TV's screen size/aspect ratio not 100% (this is not happening on all TV's

- Can not change audio on TV3 is defaulted to AC3, can not select AAC/AAC+

- Can not alter volume on individual channels, the PlayTV volume affects all channels at the same time

 

 

 

Photobucket
Please use plain text.
0 Kudos
Message 1 of 105 (5,721 Views)
0 Kudos
Level 1
 
Playstation Staff

Re: New Zealand PlayTV Thread...Bugs and comments here please

I've been using a Play TV unit imported from the UK for a few weeks now and it is fantastic apart from a few minor bugs and the EPG issues that have already been mentioned.

 

The other things I've noticed is that the rewind live tv function seems to freeze the display if the buffer is full (if the buffer is turned on). You seem to get about an hours worth of buffer which you cannot adjust and once that is full the rewind function seems to be lost completely unless you change channels and restart the buffer. I would have thought the buffer would be rolling and erase the oldest portion to allow new buffer material to be recorded continuously but this doesnt seem to be the case.

Also, Very occasionally I'm unable to return to live tv after I've paused live tv as it freezes and I have to quit the application altogether and restart.

 

The picture quality doesn't appear to be quite as good as when I decode through my Zinwell STB. I have an aerial splitter going to the two decoders and I'm pretty sure the Play TV picture is slightly grainier and 'softer' than through the Zinwell. The difference is very minor though but any purists out there might have an issue with this. The Freeview HD test channel with the yacht around Auckland  seems to show up the greatest difference in picture quality between the decoders. I'd be interested if anyone else has found the same thing.

 

Even with the issues noted I am going to sell the Zinwell box and use Play TV full time as the functionality and ease of use far outweighs any of the issues noted. Simply being able to pause and rewind live tv and to be able to quickly and easily record programs off the EPG is what I am after. When the EPG issues are sorted it will only be better so come on Freeview and give us the full EPG data.

 

 

Please use plain text.
0 Kudos
Message 2 of 105 (5,651 Views)
0 Kudos
Level 3
 
Playstation Staff

Re: New Zealand PlayTV Thread...Bugs and comments here please


BeachMonkeyNZ wrote:

 

The picture quality doesn't appear to be quite as good as when I decode through my Zinwell STB. I have an aerial splitter going to the two decoders and I'm pretty sure the Play TV picture is slightly grainier and 'softer' than through the Zinwell. The difference is very minor though but any purists out there might have an issue with this. The Freeview HD test channel with the yacht around Auckland  seems to show up the greatest difference in picture quality between the decoders. I'd be interested if anyone else has found the same thing.

 

.

 

 


I find that surprising, I also carried out the same tests comparing the Zinwell, PlayTV and a Sony Bravia with Freeview HD built in, now the difference between the Zinwell and PlayTV was quiet significant PlayTV left the Zinwell for dead particularly on the SD channels with the PlayTV upscaling. The difference between the Sony Bravia and PTV was less noticeable but PTV was still slightly better.
When you are doing the tests have you got your TV picture setting set the same? Some TV's on each input have separate colour, brightness contrast sharpness and temp settings, unless you have all the inputs set the same it will influence the final tests.
Photobucket
Please use plain text.
0 Kudos
Message 3 of 105 (5,637 Views)
0 Kudos
Member
 
Playstation Staff

Re: New Zealand PlayTV Thread...Bugs and comments here please

If only two things can be fixed on next firmware update, would like them to be

- Full EPG functionality

- Fix audio problem when video exported to XMB

 

The rest of the issues as listed by Wilt64 would be great if they can be fixed to improve usability.

 

I know that we are using an unreleased product in New Zealand, but I could not continue waiting for Sony to offically release PlayTV after they promised "it will be released in NZ soon" for about 2 yrs !

 

Its a good product, I have also ditched my Zinwell STB and changed over to using PlayTV.

 

 

 

 

Please use plain text.
0 Kudos
Message 4 of 105 (5,628 Views)
0 Kudos
Level 1
 
Playstation Staff

Re: New Zealand PlayTV Thread...Bugs and comments here please

That 1-hr absolute buffer is a bit of a surprise - I was expecting it to be a circular buffer where the oldest content is effectively discarded to make way for the new.

 

Is it working as intended, or is this a bug?

 

Please use plain text.
0 Kudos
Message 5 of 105 (5,620 Views)
0 Kudos
Level 1
 
Playstation Staff

Re: New Zealand PlayTV Thread...Bugs and comments here please

Good point. I havent actually checked the settings for both the HDMI inputs to ensure they are same for a fair direct comparison. Just assumed that the same settings would apply accross all inputs.

Will update any findings.

Please use plain text.
0 Kudos
Message 6 of 105 (5,606 Views)
0 Kudos
Level 2
 
Playstation Staff

Re: New Zealand PlayTV Thread...Bugs and comments here please

Can vouch for the issues mentioned by Mike except the audio and aspect ratio. Seems to be fine on my system.

 

Here's some other things ..

 

I presume this  is due to the current problem with Freeview EPG but programme info in the previous hour all keep disappearing. For eg. I wanted to setup a recording for next week after just watching a program I can't as anything previous goes grey with "No info" forcing me to have to manually set the recording.

 

I've also noticed a XMB export issue with at least 1 file not being playable at all once exported coming up with some error.

 

It's crashed several times using Remote Play on the PSP thru a wireless network to PTV. Seems to be fine connecting to the PS3 wireless though. 

 

I also get a lot of digital breakups switching between some channels or starting some recordings. Very brief though, a second or 2. 

 

And a feature request. Be handy if it actually came up with actual channel mode info along with channel name TV3 1080i, Dolby Digital 5.1 for eg.. when changing channels or at least the option to have that info display.

  

Please use plain text.
0 Kudos
Message 7 of 105 (5,529 Views)
0 Kudos
Member
 
Playstation Staff

Re: New Zealand PlayTV Thread...Bugs and comments here please

I imported PlayTv about 2 weeks ago.

 

Pretty impressed, but agree with most things written about above.

 

I find the quality good, but see a difference between Bravia tuner and PlayTv. The later slightly worse.

But not bad. I even thought about the different settings for each input, and matched them up.

 

I split my cable for the aerial to have both tv and tuner hooked up at same time. When its really windy, Tv tuner is fine

but playtv stops and starts constantly, pixelation etc...

 

And whats with the channel scan quality being soooo low???

Its a bit weird how bravia tuner says 100% High signal...yet scanning on the other, yeilds below 50% results...

 

cheers

Please use plain text.
0 Kudos
Message 8 of 105 (5,509 Views)
0 Kudos
Level 1
 
Playstation Staff

Re: New Zealand PlayTV Thread...Bugs and comments here please

I've checked the tv settings for the 2 inputs and yes - they were different.

Now they have been set the same the picture is much closer to the Zinwell but I still think there are some subtle differences, but it's very hard to tell.

 

One other thing - on the sheduled recording, if you set the manual record time exactly the same as the tv schedule and the EPG data is not yet populated the recording still doesnt pick up the program title details etc and the file is just listed as 'Manual Recording'

You dont seem to be able to shcedule recordings to repeat on only certain days of the week eg The Daily Show on C4 which is only runs Tuesday to Fridyay at 10:30pm. Would be nice to have some sort of weekly / calendar option here.

Also, no 'series link', which would also get around the mentioned scheduling issue.

 

Please use plain text.
0 Kudos
Message 9 of 105 (5,503 Views)
0 Kudos
Level 1
 
Playstation Staff

Re: New Zealand PlayTV Thread...Bugs and comments here please

 

Mheg5 data not displayed.  Not useable

 

Not able to re-organise channels into "user logical"  sequeance.  Just fixed as scanned and according to MUX transmission.

Currently browsing through channels is, 1 2 6 7 3 C4 etc...

 

Lost sound when exporting to XMB. 

 

Recovered from Crash, Locked remote/sceen/Playtv, when using ONSCREEN remote.  (Pressed R3 then selected #1, then  cancelled simultatiously, unable to replicate)

 

Crashed on exit, while recording.  Preform hard reset.

 

Recording buffer, not flexible.   Cannot save to library form buffer. Cannot adjust size of buffer.     

 

Subtitles and Teletext not working.  Icon appearing in POPUP box. 

 

Audio format unsettable.   Stereo only? Seems to decode 5.1 and output to external audio receiver device,

 

Some audio sync issue TV2

 

3.10 firmware release details, have specs for TVNZ catchup being added to TV in XMB.  Nothing appeared for me.

 

Recordings in Library do not preview (thumbnail view) as expected.    15second highlights only appear when "Hovered over" shown in hardcopy manual thumnails viewable.  Plays sound at unexpaected and unadjustable level.

 

TV channel 015 tvcentral christchurch, may not be transmitting?  EIT data present. No sound. No display.  

 

Improvements to the interface would include. Overall flexiblity.

Settings for  presets, Groups favourites, individual settings for channels ie volume audio output format.

menu list.

 

Thanks hope it helps.  Hope development are reading the forums.

Please use plain text.
0 Kudos
Message 10 of 105 (5,466 Views)
0 Kudos