Reply
Want to join in?

Sign in to continue

I have a PSN account

Welcome back!

I'm new!

it only takes a minute or two

  • 29

    New messages in the last hour

  • Get a response within minutes

  • 92%

    92% percent of messages responded to

10 Sep 2011
By Ares_D1

Ares_D1

  • Offline
24%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
Accepted Solution

Unable to get 1080i through component cables

[ Edited ]
13 Replies 3,571 Views edited 10-09-2011

I'm trying to set up my Hauppauge HD PVR in order to record gameplay. Before doing this however I'm required to set up the PS3 to play at 1080i through component cables (I've been using HDMI up to this point). I can play through the component cables just fine but at poor resolution, and it seems I'm unable to set up the PS3 to play at 1080i, despite the fact that I know my tv (http://dicksmith.com.au/product/GE6163/)  supports it. When I go to change the settings to 1080i in the PS3 menu I just get the blank screen before returning to the 'Select your resolution' screen.

 

Any help would be greatly appreciated.

0 Kudos
LABELS:
View our house rules for posts
Post Reply Update Reply Cancel
05
/16

stupidbunnysuit

  • Offline
87%
05 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
stupidbunnysuit
Accepted Solution

Ares_D1 wrote:
 When I go to select 'Component/D-Terminal' in the PS3 video output settings, I get a blank screen everytime before I am again asked to select another connector.

 



If the screen goes blank, it means it is now outputting via the selected output method.

You may need to change the channel / source on the TV to the new output (within 30 seconds) else it will change back.

 

Let us know how you go.

View solution in original post

0 Kudos

Re: Unable to get 1080i through component cables

Award Winner
03
/16

Renze

  • Award Winner
  • Offline
92%
03 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
Renze
Accepted Solution
Are you sure your TV (of a brand I have never heard of, which is a warning sign for me) can handle HD resolutions via component cables? They may have cheaped out, assuming everybody would be using HDMI these days, and only supported SD resolutions on component connections.
0 Kudos

Re: Unable to get 1080i through component cables

03
/16

mrkillingheidi

  • Offline
96%
03 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
mrkillingheidi
Accepted Solution
Generally component cables don't support HD. I think your problem starts here.
0 Kudos

Re: Unable to get 1080i through component cables

Beta Tester
05
/16

TEABAGNEMESIS

  • Beta Tester
  • Offline
86%
05 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
TEABAGNEMESIS
Accepted Solution

Component cables support HD, but are you sure you don't mean composite? Component have 5 RCA plugs green, blue + red (video), then red + white (audio). Composite on the other hand have 3 RCA plugs, yellow (video) and red + white (audio). Composite doesn't allow for HD signals.

0 Kudos

Re: Unable to get 1080i through component cables

[ Edited ]
Image and video hosting by TinyPic
Award Winner
04
/16

RandAPle4

  • Award Winner
  • Offline
95%
04 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
RandAPle4
Accepted Solution

I suspect Renze has it right. The manual only mentions HD support for the HDMI connection. Probably it is more expensive, electronics-wise, to get the HD resolution on the TV by component cable. You wonder why they even bother having those connections if that's the case though.

0 Kudos

Re: Unable to get 1080i through component cables



regards
Rob
deader than the ANZ forum :( .
02
/16

Ares_D1

  • Offline
24%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
Ares_D1
Accepted Solution

TEABAGNEMESIS wrote:

Component cables support HD, but are you sure you don't mean composite? Component have 5 RCA plugs green, blue + red (video), then red + white (audio). Composite on the other hand have 3 RCA plugs, yellow (video) and red + white (audio). Composite doesn't allow for HD signals.



My mistake, you are entirely correct. I had been trying to run my PS3 at 1080i through composite cables (Yellow/Red/White), not component cables. So, last night I went to the store and purchased a set of component cables (http://www.amazon.com/Universal-Component-Wii-Playstation-connects-Nintendo/dp/B000IAPGIS) to fix the problem.

 

I just attempted to hook them all up a few minutes ago and... nothing. Obviously the RCA jacks are all colour-coded, so you would think the process would be pretty straight forward. Insert end of component cable into PS3.... Insert Blue/Green/Red + Red/White ends into corresponding inputs on tv.... Nothing. When I go to select 'Component/D-Terminal' in the PS3 video output settings, I get a blank screen everytime before I am again asked to select another connector.

 

At this point, I have absolutely no idea what the issue is and I'm getting rather frustrated, to be quite frank.

0 Kudos

Re: Unable to get 1080i through component cables

05
/16

stupidbunnysuit

  • Offline
87%
05 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
stupidbunnysuit
Accepted Solution

Ares_D1 wrote:
 When I go to select 'Component/D-Terminal' in the PS3 video output settings, I get a blank screen everytime before I am again asked to select another connector.

 



If the screen goes blank, it means it is now outputting via the selected output method.

You may need to change the channel / source on the TV to the new output (within 30 seconds) else it will change back.

 

Let us know how you go.

0 Kudos

Re: Unable to get 1080i through component cables

Beta Tester
05
/16

TEABAGNEMESIS

  • Beta Tester
  • Offline
86%
05 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
TEABAGNEMESIS
Accepted Solution

Sweet, we're getting closer then buddy... I'm having a stab here, but maybe try having both the HDMI + component cables hooked up at the same time. I'm guessing this is what you have tried already though, so maybe you got a dud cable, but here's the process anyway:

 

While using your normal (HDMI) setup, go into display settings on your PS3. Select the component/D Terminal output, tick the boxes for the resolutions (all except for 1080p), then select yes to use that display. Then grab your remote for the tv, press the 'source' button, and scroll down to YP BP R 1 or 2 (obviously whichever you have it connected to... :smileytongue:), and press 'ok'. BTW, I'm writing all this from several open tabs, so I may have a step in the wrong order somewhere, but I'm sure you can figure it out.

 

Keep in mind there's every chance that Rob + Renze are right too - they're a couple of smart cookies those two. To that end, if you have no luck, try only enabling 576p display on component, and add higher resolutions from there.

 

Best of luck, hope you get it this time :smileyhappy:

0 Kudos

Re: Unable to get 1080i through component cables

[ Edited ]
Image and video hosting by TinyPic
02
/16

Ares_D1

  • Offline
24%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
Ares_D1
Accepted Solution

stupidbunnysuit wrote:


If the screen goes blank, it means it is now outputting via the selected output method.

You may need to change the channel / source on the TV to the new output (within 30 seconds) else it will change back.

 

Let us know how you go.



This actually worked! Wasn't aware that I had to change the source right away, as I thought I would recieve some sort of confirmation message first. Way to make me feel like an absolute tech-noob lol.

 

But seriously, thank you so much to everyone who helped me out. Very helpful bunch you lot :smileyhappy:

0 Kudos

Re: Unable to get 1080i through component cables

02
/16

kingcarter55

  • Offline
21%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
kingcarter55
Accepted Solution

im still getting no sigal on my componet channal iv connected every think and all i get is 30 sec of a blank screen the gos to hdmi and its there again

0 Kudos

Re: Unable to get 1080i through component cables

05
/16

stupidbunnysuit

  • Offline
87%
05 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
stupidbunnysuit
Accepted Solution

Hi kingcarter55,

 

If I'm understanding what you've written, you may just need to try a soft reset.

 

Starting with only the cables plugged in that you've like to use (if you only want to use Component to display the PS3 output - unplug the HDMI cable)

 

With the console in standby (red solid power light) - Press and hold the power button until you hear a second beep. The power light should remain green, and the console will start up and output through the cable that is plugged in.

 

-sbs

0 Kudos

Re: Unable to get 1080i through component cables

02
/16

MoKKers

  • Offline
43%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
MoKKers
Accepted Solution

Hi there,

 

just some informations what I want to do.

In regular chases I use the HDMI-cable to run my ps3 at my TV.

 

Now I bought a Roxio game capture card to record some gameplay videos on the laptop.

There you have to switch from HDMI to component.

Then I am going to the menu and try to change it. Then I have to select the dimension

which should be displayed. I select 576p, 720p and 1080i. Those dimensions can be 

read by the roxio game capture card.

 

But when I want to confim the change of the setting the PS3 tries to get it but after 

30sec it get back to the low resolution.

 

I tried two types of component cables and I also tried it at 2 different PS3 (fat and slim) and nothing

helped so far

 

Maybe you have a solution for me. I tried your tipp which you gave before, but it also did not work.

 

I made also a small video with the roxio. Maybe this will help you.

http://youtu.be/khtpVppyCq4

 

0 Kudos

Re: Unable to get 1080i through component cables

05
/16

stupidbunnysuit

  • Offline
87%
05 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
stupidbunnysuit
Accepted Solution

Hi MoKKers,

 

If your console is defaulting back to its existing output settings after 30 seconds, then it means you haven't confirmed that you can read the screen on the new settings.

 

The PS3 will output something along the lines of 'When you press Change, the screen will go blank, if you don't confirm the new settings, it will revert"

 

Within that 30 seconds, you'll need to change the output on your TV to the new method, and confirm that you can read the screen. If, within that 30 seconds, there is no ouput on any source on your TV, you'll need to rethink your connection method.

 

-sbs

0 Kudos

Re: Unable to get 1080i through component cables

02
/16

MoKKers

  • Offline
43%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
MoKKers
Accepted Solution

Hi stupidbunnysuit,

 

I organised a second ps3 and a second TV to check what could be the reason for this.

I found out that the problem is the TV itself. 

On the second TV both ps3 work fine with the component cable. Also its possible to change

the settings.

When I am connecting to my TV with the same settings it does not work. 

The TV tries to set the signal, but its only switching between 720p and 1080i. And the screen

stays black.

 

I already contacted the manufacturer if he has a solution for me.

I will also try to get the signal on the VGA-input. Maybe this helps.

 

 

2 Kudos

Re: Unable to get 1080i through component cables

Advanced
You must be signed in to add attachments
View our house rules for posts
Post Reply Update Reply Cancel