Reply
Want to join in?

Sign in to continue

I have a PSN account

Welcome back!

I'm new!

it only takes a minute or two

  • 130

    New messages in the last hour

  • Get a response within minutes

  • 92%

    92% percent of messages responded to

19 Jul 2010
By K5858

K5858

  • Offline
47%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post

No sound in game

22 Replies 625 Views Created 19-07-2010

I am not really sure if this is the correct place to post this, I have never used these forums before. If I am in the wrong place would someone please just redirect me.

 

I just bought a copy of Marvel Ultimate Alliance the other day. It runs fine. Everything seems to work. However there is no in game music or dialogue. Sound effects work, and there is music over the menus and cut scenes but no matter what I try in the menus there is no music or voices in the actual game itself in places where I know there should definitely be, having played the game before. 

 

Looking around other forums, it seems it is something to do with the last system software update which I actually downloaded the day I got the game before I started playing... but i do not know what I should do. 

 

I would really like to play this game and get the sound working so any help would be greatly appreciated.

0 Kudos
LABELS:
View our house rules for posts
Post Reply Update Reply Cancel
04
/16

TTDegs

  • Offline
93%
04 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
TTDegs
Accepted Solution
The good news is that you are in the right place :)

Can you give us a little bit of extra detail please?

Specifically how the ps3 is connected to the tv (which leads) and I'm assuming you want sound from the tv not an amp or surround sound system?

Next can you go into the xmb main menu, settings, audio settings and note which of the various boxes you have ticked for 5.1 dts etc etc

:)
0 Kudos

Re: No sound in game

* YLOD? * *PSN Connection Problems?* *Blu Ray Problems

And we weren't even testing for that.. :Thumbs:

02
/16

K5858

  • Offline
47%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
K5858
Accepted Solution

I am actually using a surround sound system not plugged into a TV. Sorry if that complicates this. 

I am using the optical digital output plugged into an amplifier. 

 

However I am pretty sure it isn't a hardware issue because I do get sound out. The Playstation home page has sound and even the menus in the game have music over them it is just the Game play itself where to sound doesn't work. 

 

For your second question I am not 100% sure what you mean. Do you want the menu where it says:

 

"Dolby Digital 5.1 Ch

DTS 5.1 Ch

AAC

Linear PCM 2 ....."

 

If so on my machine "Linear PCM 2 Ch. 44.1 kHz"

                              and "Linear PCM 2 Ch. 48 kHz" 

 

are checked.

 

Thank you so much for trying to help me.

0 Kudos

Re: No sound in game

04
/16

trevortm

  • Offline
91%
04 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
trevortm
Accepted Solution
i had this problem once, if you go into settings down to display and set it all up again, like optimised settings, that might fix it, it worked for me, but not with that game tho
0 Kudos

Re: No sound in game

I accidentally my post
Image and video hosting by TinyPic



04
/16

TTDegs

  • Offline
93%
04 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
TTDegs
Accepted Solution
doesn't complicate things - just different :)

in-game sound, particularly dialogue, but also sometime music, when sent via optical, is usually designed to come from the centre speaker.
This is especially true in cut-scene dialogue.

My guess is that the two Linear boxes you have ticked may only be partially compatible with your surround system.
AK-Slash (amongst others!) is usually good on these settings, but I can never remember which one is which :(

I THINK though, that if you tick both the 5.1 settings as well as the Linear ones, that may solve your problem :)
0 Kudos

Re: No sound in game

* YLOD? * *PSN Connection Problems?* *Blu Ray Problems

And we weren't even testing for that.. :Thumbs:

04
/16

TTDegs

  • Offline
93%
04 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
TTDegs
Accepted Solution
PS.

You MAY need to untick the linear ones too - but it's possibly a case of trial and error :)
0 Kudos

Re: No sound in game

* YLOD? * *PSN Connection Problems?* *Blu Ray Problems

And we weren't even testing for that.. :Thumbs:

Beta Tester
03
/16

AK_Slash

  • Beta Tester
  • Offline
88%
03 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
AK_Slash
Accepted Solution
TTDegs is probably correct in his diagnosis of the problem. As your getting sound out of the system then Its not a cabling issue its more than likely to a setting in the xmb or the game. After reading through you've selected just Linear PCM 2 Ch. 44.1 kHz & 48KHz. But you have it connected via optical to an amp. I'd assume your amp has more than 2 speakers connected to it, so you can use the DD5.1 & DTS etc if your amp supports it, otherwise your not getting true surround sound, only stereo. Which if all 5 speakers are working means your matrixing the stereo source. Back to your problem, as you've selected only outputting 2 channel stereo make sure if their is an in game setting that you've picked stereo as the output. Otherwise if you've selected 5.1 output in the game and stereo output via the PS3 menu then your going to be missing channels, hence why some sounds would work but not the voices (As there the center channel mainly, and you'd miss those going from a 5.1 - stereo)
0 Kudos

Re: No sound in game

02
/16

K5858

  • Offline
47%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
K5858
Accepted Solution

Thank you all for the attention.

 

That sounded very promising however I am afraid it hasn't worked. 

 

I checked both 5.1 boxes. I have also checked that sound is definitely coming out of my middle/centre speakers, and they are working.

I have searched the in game menus as much as I can, and there is unfortunately no option to changed the sound output. 

In response to unchecking the other two "Linear" boxes as was suggested: those two are actually checked, but greyed out and I don't have the option to change them. :smileysad:

 

Sorry for being such a difficult case....

 

Do you have any idea what else I could try. I am determined not be defeated by this. 

0 Kudos

Re: No sound in game

04
/16

chatty72

  • Offline
88%
04 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
chatty72
Accepted Solution

Try it by having the sound coming from your tv and unchecking all the boxes in the sound settings.

0 Kudos

Re: No sound in game


02
/16

K5858

  • Offline
47%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
K5858
Accepted Solution

I tried the TV. It has he same problem of no music.

 

I have also changed to using the phono (red and white plugs.... I don't actually know what they are called which is embarrassing seeing as I use them all the time).

This has not worked either. 

 

I have also now tried both optical and the (what I would call) phono at the same time and enabling simultaneous output in the sound options.

No joy.

 

I have also looked at the settings on my amp in detail, and experimented with virtually every possible setting.

 

Also, this is the very first sound problem I have ever had with the Playstion.

 

What are the chances that this could be a software issue? I know this is really tricky but does anyone have any idea what else I can try?.

0 Kudos

Re: No sound in game

04
/16

TTDegs

  • Offline
93%
04 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
TTDegs
Accepted Solution
Just to double check - what are you plugging the Phobos into - tv or amp?
And what lead for video to tv?

The phonos will only be used by the tv as input if you are using scart / composite, not is using hdmi

Kinda anyway.
If you switch tv to scart / composite you should get sound but no picture

Which might actually be a good test! :)
0 Kudos

Re: No sound in game

* YLOD? * *PSN Connection Problems?* *Blu Ray Problems

And we weren't even testing for that.. :Thumbs:

02
/16

K5858

  • Offline
47%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
K5858
Accepted Solution

I tried them in both. 

 

I was just using the composite directly, without a scart adapter.

 

And your right there was no picture, but I was only really using it as a sound test.

And I got the same sound issues I had through the amp, background effects but no music or dialogue. 

 

Then I decided to see if I was asking too much of my not very good TV that I had just set up on the floor to test it. And I plugged the phono (is that what they are called by the way?) into the amp, and tried one more time. Still to no avail. 

:smileysad:

0 Kudos

Re: No sound in game

04
/16

trevortm

  • Offline
91%
04 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
trevortm
Accepted Solution
have you tried my suggestion, on your ps3 go to display settings and reset them all using the automatic option?
0 Kudos

Re: No sound in game

I accidentally my post
Image and video hosting by TinyPic



02
/16

K5858

  • Offline
47%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
K5858
Accepted Solution

yes sorry i forgot to say.

I did try trevortm's suggestion.

This also had no success... :smileysad:

0 Kudos

Re: No sound in game

Beta Tester
03
/16

AK_Slash

  • Beta Tester
  • Offline
88%
03 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
AK_Slash
Accepted Solution
Well this is starting to get baffling, Is it all games or just this particular one you've got problems with?
I'd suggest we go "back to basics" and connect the PS3 straight to the tv using the AV Multi out cable. Connecting the yellow / red rca cables for audio to the tv and the yellow one for video. Then when this is done turn your PS3 on and keep holding the power button for another 5 odd seconds until you hear a beep. This will reset your video and audio settings. Everything now should be set to stereo using LPCM 44.1Khz and 48Khz output options only. Which is what the multi av cable supports. Bypassing your amp and such so we know there's no configuration errors there that could be causing this problem.
Hopefully you will get all the sounds from the game.
If so then we can start adding back in your amp.
0 Kudos

Re: No sound in game

02
/16

K5858

  • Offline
47%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
K5858
Accepted Solution

It is only this game. Everything else works fine on every game. Which is why I think there may be a software issue.

 

I will try what you say.

It will take a while tho my playstation is wired into a cabinet with my amp and there is no TV near by. 

I shall return with results.

0 Kudos

Re: No sound in game

02
/16

K5858

  • Offline
47%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
K5858
Accepted Solution

Right. that was easier to accomplish than I anticipated, however it hast solved the sound problems :smileysad:

 

I followed your instructions to the letter.

I have reset the audio and video settings by holding down the power button and checked it worked.

I have used the AV Multi out cable. 

Using the 3 leads directly wasn't working (But I think I was the sockets on the TV are to fault no the lead)

So I used a scart adapter and I have both picture and Sound coming through to my TV now.

Everything seems to be working as it should...

However the same problem still persists. No Voices, or Music in Gameplay.

 

:smileysad: any other ideas? 

Sorry for being so difficult

 

0 Kudos

Re: No sound in game

Beta Tester
05
/16

planet_lee

  • Beta Tester
  • Offline
98%
05 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
planet_lee
Accepted Solution
Just a stab in the dark here. . . .

But perhaps somehow the game itself has 'bugged' causing the loss of audio in certain aspects only.
Try deleting the install file (in game data utility only).
Then reboot your PS3, insert the game & wait till it installs / loads.

Perhaps a corruption in that file(s) may be the cause, you never know.
(Even if the game doesn't have a mandatory HDD install, it may save some settings to the game data utility folder that might be the cause.)

Very puzzling this one :|
0 Kudos

Re: No sound in game

02
/16

K5858

  • Offline
47%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
K5858
Accepted Solution

That sounded promising. It does look like a bug to me. 

 

Unfortunately there is no data for this game in that folder. I didn't need an install when I started playing either.

Files for this particular game are only present in the Save Data Utility.

The Game Data Utility has no files for this.

Could it store them anywhere else?

 

0 Kudos

Re: No sound in game

04
/16

chatty72

  • Offline
88%
04 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
chatty72
Accepted Solution

Have you friend with a ps3 who would let you try your copy of the game on his/her ps3?

0 Kudos

Re: No sound in game


02
/16

K5858

  • Offline
47%
02 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
K5858
Accepted Solution

hmmmm not near by unfortunately, but as soon as the optertunity arises i shall try that.

That's a good idea thanks. 

0 Kudos

Re: No sound in game

View our house rules for posts
Post Reply Update Reply Cancel