Reply
Want to join in?

Sign in to continue

I have a PSN account

Welcome back!

I'm new!

it only takes a minute or two

  • 18

    New messages in the last hour

  • Get a response within minutes

  • 92%

    92% percent of messages responded to

23 Dec 2012
By gymno74

gymno74

  • Offline
99%
05 Rank
Progress
Playstation Staff

Problem Solved

View Original Post

Forums + ps3 browser

9 Replies 615 Views Created 23-12-2012

Anybody else finding the above a deadly combination today?

 

@MODS Have the forums been changed or had something added overnight?

 

It was bad enough this morning, but i just had to post because some pages are now taking over 3 minutes to finish loading, when they'd normally take like 3 seconds.

 

I've checked everything my end (router stats, throughput & pings are all fine) + i can navigate the rest of the entire web as i normally would, so surely there's something going on with these forums?

I've done the usual browser clear out several times now - cookies, cache etc & even options 3 & 4 from safe mode.

 

 

0 Kudos
LABELS:
View our house rules for posts
Post Reply Update Reply Cancel
Beta Tester
13
/16

Jacko_the_lad

  • Beta Tester
  • Offline
99%
13 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
Jacko_the_lad
Accepted Solution

Same here.

 

Can't load the main page of the forums at all.

0 Kudos

Re: Forums + ps3 browser

05
/16

gymno74

  • Offline
99%
05 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
gymno74
Accepted Solution

Thanks Jacko:Thumbs: not just me then.

 

I did get the main page up once but it took like 5 minutes lol.

 

Some pages seem to render to 99% instantly, then just get stuck on something.

 

There's a video (i think) on the right hand side of some pages that never loads.

The text underneath whatever it is reads:

If you fancy a fight or you're in a sporting mood, be sure to check out these events! 

 

Don't know if that's got anything to do with it.

 

0 Kudos

Re: Forums + ps3 browser

Beta Tester
13
/16

Jacko_the_lad

  • Beta Tester
  • Offline
99%
13 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
Jacko_the_lad
Accepted Solution

I think that's something to do with forum events. It's a scrolling Flash thing. :P

 

That usually loads okay, though. So I don't think it is that.

0 Kudos

Re: Forums + ps3 browser

05
/16

gymno74

  • Offline
99%
05 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
gymno74
Accepted Solution

OK, cheers Jacko :)

 

I'm off to 'the rest of the entire web' for now then.

Life's too short lol.

 

@Sony 

I understand the ps3 browser is way down the pecking order for site compatibility considerations, but surely it's a little embarrassing when a...

sony playstation 3 web browser doesn't quite work properly with a

sony playstation 3 web site.

0 Kudos

Re: Forums + ps3 browser

05
/16

gymno74

  • Offline
99%
05 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
gymno74
Accepted Solution

All back to normal now.

I really should learn to be more patient.

0 Kudos

Re: Forums + ps3 browser

[ Edited ]
03
/16

Tribble6

  • Offline
92%
03 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
Tribble6
Accepted Solution

If you turn off JavaScript, before loading page, they load super fast. This is obviously not ideal, but at least it allows you to quickly check out the forum, to see if there are any new posts of interest (you'll need to re-enable JavaScript before clicking a Reply button etc).

 

I'm hoping Sony are indeed planning to incorporate the Vita browser improvements into the PS3 browser and these will hopefully alleviate some of these type of issues.

0 Kudos

Re: Forums + ps3 browser



ThinkPad T61 (2GB / 2.4GhZ dual core),
PS3 (256MB), PS2 (32MB), PS1 (2MB)
Commodore Amiga (512k), Amstrad PC-1512 (512k --> 640k + Nec-v30),
Atari 800XL (64k), Atari 400 (16k), Commodore Vic-20 (3.5k).
 
The PlayStation 3 Internet Browser Thread
03
/16

Tribble6

  • Offline
92%
03 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
Tribble6
Accepted Solution

My money's on the dynamically loaded automatic image slider (I've disected the page on my PC), in the Announcements section (on right-hand-side) that appears after "The Forum Podcast" section, when JavaScript is on.

 

Please could a moderator hopefully indicate that this issue is being investigated?

0 Kudos

Re: Forums + ps3 browser



ThinkPad T61 (2GB / 2.4GhZ dual core),
PS3 (256MB), PS2 (32MB), PS1 (2MB)
Commodore Amiga (512k), Amstrad PC-1512 (512k --> 640k + Nec-v30),
Atari 800XL (64k), Atari 400 (16k), Commodore Vic-20 (3.5k).
 
The PlayStation 3 Internet Browser Thread
08
/16

mh637099

  • Offline
79%
08 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
mh637099
Accepted Solution
This site uses Lithium community software. Lithium never made it compatible with the PS3 browser. Even if Sony wants to it's up to Lithium to support it.
0 Kudos

Re: Forums + ps3 browser

MVP
10
/16

strangeplaice

  • MVP
  • Offline
95%
10 Rank
Progress
Playstation Staff

Problem Solved

View Original Post
strangeplaice
Accepted Solution

mh637099 wrote:
This site uses Lithium community software. Lithium never made it compatible with the PS3 browser. Even if Sony wants to it's up to Lithium to support it.

However PlayStation do try their best to make it work. For incompatible software, it doesn't do too terribly :)

0 Kudos

Re: Forums + ps3 browser



View our house rules for posts
Post Reply Update Reply Cancel