Reply
Want to join in?

Sign in to continue

  • 43

    New messages in the last hour

  • Get a response within minutes

  • 92%

    92% percent of messages responded to

Accepted Solution

View Original

Problem Solved

View Original Post
18 Feb 2018
By bobafett477

bobafett477

  • Offline
68%
02 Rank
Progress

GT Sport - NE-210AE0AE

17 Replies 1,289 Views Created 18-02-2018
18 Feb 2018
By bobafett477

Hello,

 

I got this internal error message from Gran Turismo Sport nearly every time I play Lobby mode (NE-210AE0AE), then I'm disconnected from the lobby, or it looks like everybody left lobby at the same time. This happens at the end of each race, sometimes before the race.

I have tried to reinstall the game, port forward router but does not have any effect. Does someone know what this code refers to? Really annoying, I can't play 2 consecutive races on the same lobby.

 

Thanks for replies.

Reply
View our house rules for posts
Post Reply Update Reply Cancel

Accepted Solution

View Original

Problem Solved

View Original Post
MVP
12
/16

Tassie_tiger

  • MVP
  • Offline
98%
12 Rank
Progress
Tassie_tiger
Accepted Solution

Hi mate.

 

Nope, sorry.

I've no clue what that error means.

 

You could take a look at the console error history to see if that sheds any light.

On the XMB: Settings > System > Error History.

GT Sport - NE-210AE0AE

[ Edited ]

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

bobafett477

  • Offline
68%
02 Rank
Progress
bobafett477
Tassie_tiger
Accepted Solution

You got a brilliant idea, think it may have solved my problem. Checked errors log on ps4 and saw two error codes CE-32895-7 and CE-38700. Searched for a solution a found rebuilding ps4 database. Now testing lobby stability, all seems perfectly OK.

 

Thank you really much mate, you really helped me solved this problem that bothered me for 2 weeks !

 

Cheers !

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
MVP
12
/16

Tassie_tiger

  • MVP
  • Offline
98%
12 Rank
Progress
Tassie_tiger
bobafett477
Accepted Solution

Nice work.  

 

Crossing fingers it continues to behave itself for you.

0 Kudos

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

bobafett477

  • Offline
68%
02 Rank
Progress
bobafett477
Accepted Solution

Unfortunately, disconnections still happen at every single lobby race, clearly frustrating...

0 Kudos

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
09
/16

MastrGT

  • Offline
88%
09 Rank
Progress
MastrGT
Accepted Solution

SONY / PDI do know about this problem.

Someone from SONY tried to join my weekly Monday night event, last Monday, but failed to stay connected for a few seconds on each attempt. He gave up trying.

0 Kudos

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

bobafett477

  • Offline
68%
02 Rank
Progress
bobafett477
MastrGT
Accepted Solution

I saw this bug happening more frequently after last GT update 1.12, I hope they will correct it because it's driving me mad !

0 Kudos

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16
43%
02 Rank
Progress
Fast-Killer-1996
Accepted Solution

Hi,

I have the same Problem for nearly 2 month now. I thouth the update would fix this s****. I hope they do something about this.

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

bobafett477

  • Offline
68%
02 Rank
Progress
bobafett477
Fast-Killer-1996
Accepted Solution

Hi,

I created a topic on GT Planet forum, seems to be an active forum, maybe I'll get an explaination soon... I suspect my save to be corrupted, because crash always happens after race greetings and I noticed online auto-save takes a long time after race. Maybe I'll try to create another account to see if problem still occurs. Not very happy with this solution though...

0 Kudos

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
09
/16

MastrGT

  • Offline
88%
09 Rank
Progress
MastrGT
Accepted Solution

This is a classic reason (since GT5 Prologue) to make your own back-ups. I am glad that you found the cause.

0 Kudos

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

bobafett477

  • Offline
68%
02 Rank
Progress
bobafett477
MastrGT
Accepted Solution

Do you know if there's any way to contact PD or Sony to debug my main account ? I know that problem comes from this damned online auto save function when playing lobby, everything else runs fine. I don't want to restart a 3 months progression on another account, that's just a nightmare !

0 Kudos

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
09
/16

MastrGT

  • Offline
88%
09 Rank
Progress
MastrGT
Accepted Solution

As far as I know, GT saves are now encrypted to stop them from being modified.

0 Kudos

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

GraVitY363

  • Offline
26%
02 Rank
Progress
GraVitY363
Accepted Solution

I have the same problem since more than a month i can't playing any FIA races. Please help us 

0 Kudos

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

ngrosso

  • Offline
28%
02 Rank
Progress
ngrosso
Accepted Solution

I have the exact same thing happening to me... It's frustrating. I have no more clues of what to do. Almost two months now 

0 Kudos

GT Sport - NE-210AE0AE

[ Edited ]

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

ZiltoidRacer

  • Offline
91%
02 Rank
Progress
ZiltoidRacer
Accepted Solution

i have had this error in a lobby race today, it happened near the end of lap 3 in a 5 lap race. i have not had any problems lately this just happened out of the blue.

 

https://www.youtube.com/watch?v=jTfShPrCs8o

0 Kudos

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
09
/16

MastrGT

  • Offline
88%
09 Rank
Progress
MastrGT
Accepted Solution

In the past, this error has been associated with a corrupted game save file.

 

Do you have an older progress file that you can test?

0 Kudos

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

PhansasKysics

  • Offline
24%
02 Rank
Progress
PhansasKysics
Accepted Solution

This just happened to me going into practice for an FIA Manufacturer's Cup Race.

0 Kudos

GT Sport - NE-210AE0AE

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

DVSR-Racing

  • Offline
85%
02 Rank
Progress
DVSR-Racing
PhansasKysics
Accepted Solution

....myself also twice last evening (Gr4 at Sainte-Croix II right?).

 

i was end of qually for the 6:10pm race when I was disconnected.

 

Waited for the 7:10pm race (quallied 8th....finished THIRD!!!).....Dead happy with result and the race......and was disconnected again, maybe before results were confirmed. Not had any connection problems previously, and saves seem to be fine.

 

Wont let a technical issue on opposite end take away from a podium finish!😎

0 Kudos

GT Sport - NE-210AE0AE

View our house rules for posts
Post Reply Update Reply Cancel