Reply
Want to join in?

Sign in to continue

  • 19

    New messages in the last hour

  • Get a response within minutes

  • 92%

    92% percent of messages responded to

Accepted Solution

View Original

Problem Solved

View Original Post
03 May 2018
By XxSkills2KillzxX
47%
02 Rank
Progress

Cannot communicate using ssl

14 Replies 26,358 Views Created 03-05-2018
03 May 2018
By XxSkills2KillzxX

I'm at a University and for the past 2 weeks I have been using the uni's wifi by connecting then going to my ps4 internet and log in (it has been working fine). then today I come online then I connect to the network open up the internet to log in then an error message pops up saying Cannot communicate using SSL.   I there a fix to this or a bypass?

Reply
View our house rules for posts
Post Reply Update Reply Cancel

Accepted Solution

View Original

Problem Solved

View Original Post
MVP
16
/16

Oran_Gina

  • MVP
  • Offline
100%
16 Rank
Progress
Oran_Gina
Accepted Solution

You need  to speak to the network administrator at the university by the sounds of it.

Cannot communicate using ssl





Accepted Solution

View Original

Problem Solved

View Original Post
02
/16
47%
02 Rank
Progress
XxSkills2KillzxX
Oran_Gina
Accepted Solution

and ask them to do what?

Cannot communicate using ssl

Accepted Solution

View Original

Problem Solved

View Original Post
MVP
16
/16

Oran_Gina

  • MVP
  • Offline
100%
16 Rank
Progress
Oran_Gina
XxSkills2KillzxX
Accepted Solution

Tell them the problem you're having.

 

Or try logging in using http rather than https?

Cannot communicate using ssl

[ Edited ]




Accepted Solution

View Original

Problem Solved

View Original Post
02
/16
42%
02 Rank
Progress
BlazingGhost1321
Oran_Gina
Accepted Solution

I went into the internet app and change it from https to http and it pulled up my login page for my college. Thank you!

Cannot communicate using ssl

[ Edited ]

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

CHIRUNSTOPPER

  • Offline
29%
02 Rank
Progress
CHIRUNSTOPPER
BlazingGhost1321
Accepted Solution

How did you do it?

 

Reply
0 Kudos

Cannot communicate using ssl

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16
42%
02 Rank
Progress
BlazingGhost1321
CHIRUNSTOPPER
Accepted Solution

I tried to search something in the browser app. That makes it put a link up in the top that starts with "https" and I went to edit it and deleted the s

Reply
0 Kudos

Cannot communicate using ssl

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

RemySteele21

  • Offline
45%
02 Rank
Progress
RemySteele21
Oran_Gina
Accepted Solution

I was having the same issue logging into the hospital wifi and by removing the s I was able to log on. I thought id been blocked for all the GBs I've burned LMAO. Thanks alot.

Cannot communicate using ssl

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Kn_alzaabi

  • Offline
21%
02 Rank
Progress
Kn_alzaabi
Accepted Solution
 
Reply
0 Kudos

Cannot communicate using ssl

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

jsmartass201

  • Offline
23%
02 Rank
Progress
jsmartass201
Accepted Solution

I'm having this problem with xfinity hotspot. On my ps4, deleting the s in https won't work. It doesn't allow me to delete the s. 

Reply
0 Kudos

Cannot communicate using ssl

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

xLoS_kn

  • Offline
22%
02 Rank
Progress
xLoS_kn
Accepted Solution
 
Reply
0 Kudos

Cannot communicate using ssl

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16
21%
02 Rank
Progress
KHALIFA_KUSH_DNK
Accepted Solution

I'm trying to watch movies an anime on my ps4 browser but it will say cannot communicate using SSL

Reply
0 Kudos

Cannot communicate using ssl

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

The_Bebe_Kid

  • Offline
21%
02 Rank
Progress
The_Bebe_Kid
Accepted Solution

Try connect the network first, then if the connection fails exit out the settings. Go to the browser (click L2 to go to a different page idk why but it helps) click options and then go to the PlayStation bookmark and it should let you put in the password to connect. I’m currently at a hotel and it worked for me. Good luck 

Reply
0 Kudos

Cannot communicate using ssl

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

nightraze0811

  • Offline
28%
02 Rank
Progress
nightraze0811
Accepted Solution

I have the same thing. It is really disheartening when you buy this like 300 or more and you can l not use a part of it.

Reply
0 Kudos

Cannot communicate using ssl

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

nightraze0811

  • Offline
28%
02 Rank
Progress
nightraze0811
Accepted Solution

Any body else that might have a fix?

Reply
0 Kudos

Cannot communicate using ssl

View our house rules for posts
Post Reply Update Reply Cancel