Rispondi

Accepted Solution

View Original

Problema Risolto

Guarda il Post Originale
01 nov 2014
Da Nykolo8

Nykolo8

  • Offline
75%
02 Rank
Progresso

Le piste non si possono pubblicare un più?? È un problema solo mio?? +BUG SCANDALOSO

0 RISPOSTA 178 Visualizzazioni Creato 01-11-2014
01 nov 2014
Da Nykolo8

Recentemente sto creando nello Studio Piste davvero ottimi tracciati. E ho avuto voglia di eliminare tutte quelle merdine che avevo pubblicato, e ho deciso di pubblicare queste 2... "MNR: Must not Die" e "Ice Master".

Ma quelle piste sono ormai in attesa di approvazione da diversi giorni...
E LA COSA STRANA È CHE SE VADO NELLA SEZIONE "GESTISCI CREAZIONI" UNA DI QUELLE PISTE RISULTA CON 15 SCARICAMENTI (ERA ANCORA IN ATTESA DI APPROVAZIONE) E L'ALTRA CON 1 o 2 SCARICAMENTI (ANCHE QUELLA IN ATTESA)...

Vi prego aiutatemi... è un problema solo mio o anche vostro?? :Help::xCry:

E in più un paio di giorni fa mi è capitato un bug SCANDALOSO (la storia è lunchissima ma ve la racconto brevemente)

Io stavo creando DA ZERO una pista e decisi di sarvarla per poi continuarla a modificare un altro giorno...

E il giorno dopo andatti per modificare quella pista: ho cliccato sulla pista e MI SI BLOCCAVA DURANTE IL CARICAMENTO DURANTE IL 90% E SI BLOCCAVA COMPLETAMENTE LA MUSICA, OVVIAMENTE RIPROVAI CIRCA 5 VOLTE MA NIENTE... SI BLOCCAVA LO STESSO...

Quindi riaccesi la play e andai di nuovo nello studio piste... andai sulle "Mie Creazioni" andatti sulla creazione e cliccai QUADRATO (serve per vedere le informazioni sulla creazione) e vedetti che la creazione era stata GIà PUBBLICATA (E SECONDO QUESTO GIOCO IO L'AVEVO REMIXATA) E PER DI PIù DA UN CREATORE DIVERSO!!!! E NON ERA UNA PISTA MA UN KART!!!

Per prima cosa andatti sul profilo del FINTO CREATORE di quel kart / pista buggata, che era "Sackboy 2213" e quella creazione era nella sezione dei kart ma con una foto di una pista (Il nome del kat era "datsun 280zee")

Allora provai a pubblicare la mia pista buggata (il suo nome era "g" perchè dovevo ancora finirla di modificare) dopo che lo pubblicata non riusciva ad approvarmi la creazione....

Così ho deciso di eliminare la mia creazione dalla sezione "Mie Creazioni" e QUASI TUTTO torno alla normalità (QUINDI NEL PROFILO DI "Sackboy 2213" IL KART "datsun 280zee" aveva riavuto la foto dell'originale kart)

QUELLA PISTA LA STAVO CREANDO DAVVERO BENE MA NON ERA UN GROSSO PROBLEMA DATO CHE POTEVO SEMPICEMENTE RICREARLA MA IL PROBLEMA CHE QUELLA CREAZIONE ERA ANCORA IN ATTESA DI APPROVAZIONE NELLA SEZIONE "Gestisci Creazioni" (PER DI PIù ADESSO A PURE LA FOTO DEL KART: "datsun 280zee")

QUINDI FORSE NON MI APPROVA PIù LE CREAZIONI PER COLPA DI QUELLA PISTA/KART BUGGATA (CHE ANCHE QUELLA è IN ATTESA DI APPROVAZIONE)

Spero di essere stato comprensibile (non sto a ricontrollare se ho scritto bene perchè ho scritto un papiro) e se qualcuno ha avuto lo stesso problema gli prego di rispodere... Grazie 

0 Kudos
RISPOSTA
ETICHETTE:
Guarda la Guida all'utilizzo del Forum prima di postare
Pubblica Risposta Aggiorna Risposta Cancella