Responder
¿Quieres unirte?

Inicia sesión para continuar

  • 36

    Nuevos mensajes en la última hora

  • Consigue una respuesta en minutos

  • 92%

    92% porcentaje de mensajes respondidos

Accepted Solution

View Original
11 ago 2007
Por [Tinchy]

[Tinchy]

  • Desconectado
80%
01 Nivel
Progreso

problema con la GO! CAM

8 Respuestas 5.189 Visitas Creado 11-08-2007
11 ago 2007
Por [Tinchy]
hola, foreros, hace unas cuantas horas he adquirido la go cam;pero al intentar darle al icono de (camara), me sale un mensaje de error diciendo que inserte unacámara compatible con la PSP, y el código del error( 80108D50).
me podeis ayudar? es que comprarte la cámara, y k el 1er día no te funcione es algo puñetero
NOTA: por supuesto que he insertado la camara en el mini USB antes de darle al botón.
0 Kudos
Respuesta
ETIQUETAS:
Revisa nuestra Netiqueta antes de publicar
Publicar respuesta Actualizar respuesta Cancelar

Accepted Solution

View Original
02
/16

golfito

  • Desconectado
60%
02 Nivel
Progreso
golfito
Solución aceptada
pues mira de probarlo otra vez. A veces por polvo o lo que sea, el usb no hace contacto. A mi tambien me a pasado alguna vez. Pruebalo a haver unas cuantas veces y asegurate de roscarla bien.
0 Kudos

Re: problema con la GO! CAM

Accepted Solution

View Original
01
/16

[Benetbcn]

  • Desconectado
80%
01 Nivel
Progreso
[Benetbcn]
Solución aceptada
A mi me pasa lo mismo, y amenudo la verdad. Lo que intento hacer es lo siguiente:

-Apretar el tornillo, por muy apretado que este

-Sacar la camara y volverla a meter

-Apagar la consola y volverlo a intentar

En fin alguna de las tres, convinandolas...
No siempre funciona a la primera, pero tampoco tarda mucho en funcionar.

Si alguien sabe otra solucion que la diga!!! entre mas sepamos mejor.

Espero haberte ayudado
0 Kudos

Re: problema con la GO! CAM

Accepted Solution

View Original
02
/16

diablounai

  • Desconectado
60%
02 Nivel
Progreso
diablounai
Solución aceptada
A mi tambien me pasa nose por qe???
0 Kudos

Re: problema con la GO! CAM

________________________________________________________
Que les duele vernos recoger, la alegria en puñados de diez!!!

Accepted Solution

View Original
01
/16

toykoa100

  • Desconectado
80%
01 Nivel
Progreso
toykoa100
Solución aceptada
A mi me pasa igual, la primera vez ke la puse me funciono pero luego se tiro unas 6 veces ke nada y en una de esas funciono y no me ha vuelto a pasar.A mi primo le paso lo mismo pero bueno viendo ke le pasa a todo el mundo me kedo mas trankilo. :p
0 Kudos

Re: problema con la GO! CAM

Accepted Solution

View Original
01
/16

[Tinchy]

  • Desconectado
80%
01 Nivel
Progreso
[Tinchy]
Solución aceptada
Hey tios, ya lo he resueltoo! Mi padre tenía un spray para limpiar discos de música del polvo; así k humedeció un trozo de algodón pegado a un palillo de dientes (las ranuras son finísimas) con el spray, y lo fue frotando por las ranuras del mini USB, y sobre todo, por las ranuras de LAS DOS PLACAS AMARILLAS K HAY A LOS LADOS DEL USB.
como decía "golfitopsp", la causa es el POLVO.
0 Kudos

Re: problema con la GO! CAM

Accepted Solution

View Original
02
/16

diablounai

  • Desconectado
60%
02 Nivel
Progreso
diablounai
Solución aceptada
Ohh dios existe me funciona!!!!!!!!!
Yo ke ya estaba epnsando en vendersela a un amigo mio (Que te den AmbrosioxDxD)
0 Kudos

Re: problema con la GO! CAM

________________________________________________________
Que les duele vernos recoger, la alegria en puñados de diez!!!

Accepted Solution

View Original
02
/16

golfito

  • Desconectado
60%
02 Nivel
Progreso
golfito
Solución aceptada
Asunto resuelto...
0 Kudos

Re: problema con la GO! CAM

Accepted Solution

View Original
02
/16

PaladineX

  • Desconectado
21%
02 Nivel
Progreso
PaladineX
Solución aceptada
my hero
0 Kudos

Re: problema con la GO! CAM

Revisa nuestra Netiqueta antes de publicar
Publicar respuesta Actualizar respuesta Cancelar