Reply
Want to join in?

Sign in to continue

  • 46

    New messages in the last hour

  • Get a response within minutes

  • 92%

    92% percent of messages responded to

Accepted Solution

View Original

Problem Solved

View Original Post
03 Nov 2014
By S1M0N_AZAR1

S1M0N_AZAR1

  • Offline
92%
03 Rank
Progress

Singstar Latency and volume problems :-(

21 Replies 8,747 Views Created 03-11-2014
03 Nov 2014
By S1M0N_AZAR1

So, I load up Singstar ready to show @THE_FORCE how to sing a song so well that it has the Lynx effect, only to find a number of issues that render my voice normal.

 

1. Latency of audio is ridonkulous
Really ruins the game :-( Guessing it'll have to be patched. i tried with both my TV speakers and my surround sound. It just doesn't work for me. Puts my voice half a second to 1 second out and changing latency has no effect.

2. The mics are too low volume
I crank the mic volume to the max and I can barely hear myself on the video replays any while playing

3. Microphones cut out
During play you can see your lips moving but audio cuts in and out

To me they are major issues as it sounds waaaaaay out of sync :-( Hope they can fix it soon.

 

All in all, a :-( experience. Nothing a few patches can fix though so hopefully we get one or three.

Reply
LABELS:
View our house rules for posts
Post Reply Update Reply Cancel

Accepted Solution

View Original

Problem Solved

View Original Post
02
/16

Sinbad_KR

  • Offline
32%
02 Rank
Progress
Sinbad_KR
Accepted Solution

I found a solution.

Composite cable to stream audio in analog to hi-fi. You can leave video via HDMI, but analog RCA composite audio reduces latency dramatically!
Via HMDI audio it was 80-120 ms, now I have 10-20ms and recordings are far better, even singing with my voice in speakers is a nice experience. You must also turn off all surround options, only in stereo mode. In surround i get another 20ms extra delay...

 

You just need a cable and change audio output in settings in ps3 menu.

P.S. You may try use composite with tv, but in my case the latency was the same as via HDMI.

Reply
0 Kudos

Singstar Latency and volume problems :-(

[ Edited ]
View our house rules for posts
Post Reply Update Reply Cancel